iPhone 3GS stuck in DFU Mode, cannot exit

Discussion in 'iPhone Tips, Help and Troubleshooting' started by FastEddi, Jan 8, 2013.

  1. FastEddi macrumors newbie

    Joined:
    Dec 28, 2012
    #1
    To begin with, should have done it myself like my old 3G but was out of town and my GF took it to a phone 'repair' shop here in philippines to unlock so we could give it to her sister.

    Got back to a brick, seems the shop didn't know the difference about old/new bootroms and apparently chose the wrong one; the guy doesn't admit this but the symptoms seem to fit from what I see on the web. AND he did not save any SHSH blobs of course.

    When using either redsn0w or tiny umbrella, the phone shows as 3GS in recovery mode. I've tried 'fixing' the recovery numerous times without success, downloaded the following IPSWs from iClarified and all fail when installing through iTunes with various error codes, mostly 3194.

    Phone originally had 5.1.1, baseband 5.16 (not sure) and locked to Korea Telecom (KT); when I left Korea and requested it to be unlocked, they said they did but it never would accept another SIM.

    Is there any way I can restore to factory settings, if not jailbreak right now? I'll be in Korea for a few weeks and can talk with KT there but not sure what they can do for the phone.

    Appreciate any and all positive attempts to help out, thanks.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    We would have no idea what that particular repair shop did to your 3GS.
    If they were trying to unlock it and just gave it to you in an unworkable condition I would go there and have them deal with it. I hope you didnt pay them to ruin your phone. Have them give you another one or fix it.
    It might be a hardware issue or they might have tried flashing the ipad baseband on a new and incompatible 3GS model and thus fried all its wireless radios.
     
  3. FastEddi thread starter macrumors newbie

    Joined:
    Dec 28, 2012
    #3
    Unfortunately she did pay and they are saying it's not their responsibility, they have no replacement etc. Spoke with another guy that works there (not HIS work so he doesn't mind saying anything) and they apparently flashed it to the iPad band, then downgraded it a 5.x.x baseband but on 4.1 iOS; all was working ok.

    The GF complained that she couldn't download facebook app (needed 4.3 at least) and that's the last she saw it work. The other guy thinks they used the IPSW for the old bootrom and this phone has the new one.
     
  4. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #5
    Try using it via iTunes to restore?
     
  5. FastEddi thread starter macrumors newbie

    Joined:
    Dec 28, 2012
    #6
    Finally got it to work, maybe connection issue with Apple or just dumb luck on the combination.

    Didn't work the first few times, tried 3.1, 4.1 and 5.1 under iTunes Restore, all no go at least twice each. Gave up while researching web, thinking of trying Absinthe then attempted recovery fix with redsn0w and tiny umbrella twice each, no joy.

    Finally attempted itunes restore of 4.1 before going with Absinthe and it finally took off running. Currently at iOS 4.1 and baseband 5.14.02, still locked to KT Telecom in Korea. Going there for work this weekend, will ask KT to re-unlock it, again.

    Anyone know of a method to determine if they really have it unlocked, either the baseband version or ? Also, since it probably will be on iOS 6, opinions on how that performs (or doesn't perform) on a 3GS phone? Really preferred to keep it on 5.x with a breakable baseband and unlocked, but may have to accept the iOS 6.

    Again, thanks for the read and thoughts.
     

Share This Page