iPhone 3GS won't turn on

Discussion in 'Jailbreaks and iOS Hacks' started by jmor, Sep 30, 2010.

  1. jmor macrumors 6502

    Joined:
    Jul 22, 2009
    Location:
    NJ, USA
    #1
    Okay so I was on the bus on my way home just sitting down not touching my phone listening to my iPhone. I had the iPod app and my phone was in my lap when all of a sudden the music stopped and the phone turned off. I tried to turn it back on and it goes to the apple then it goes black and like goes to the apple a loading sign comes up and starts to spin for a while and then it stops and repeats itself. I tried turning it off, it won't go on or off at this point. I tried holding down home and lock, but nothing works. This has been going on for about six hours now. I jailbroke my phone right when the slide to unlock jailbreak came out it was working fine, I only had a few apps installed, sbssettings and bitesms so far because I was nervous. And now my phone is completely unusable, it won't show up in iTunes at all so I can't reset it and now I'm trying MobileMe but nothings working. This is an under a year Black iPhone 3GS 16 GB on iOS 4.0 never had a problem before. Any help? :( :confused: :(
     
  2. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
  3. jmor thread starter macrumors 6502

    Joined:
    Jul 22, 2009
    Location:
    NJ, USA
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    See my sig for the link to DFU restore.
     
  5. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5
    can u charge it? another usb cable, or a wall charger??
     
  6. jmor thread starter macrumors 6502

    Joined:
    Jul 22, 2009
    Location:
    NJ, USA
    #6
    Yes it charges up once it dies and then starts the same pattern over again, i can charge it from my computer or wall, but iTunes won't recognize it even when its charging.
     
  7. jmor thread starter macrumors 6502

    Joined:
    Jul 22, 2009
    Location:
    NJ, USA
    #7
    Thanks a million that finally got it working and thanks, aggie, that link was really helpful with the video :)
     

Share This Page