iPhone 4 + Full Bars (AT&T) + 3G Data = SLOWNESS!?!

Discussion in 'iPhone' started by Katin, Jun 30, 2010.

  1. Katin macrumors regular

    Joined:
    Jun 18, 2008
    #1
    For the past 2 days when using my iPhone 4 with Full Bars trying to browse the web or use Apps that requires 3G network is going really slow. Is anyone else having this issue?

    I'M NOT referring to the signal lost when holding it the wrong way.

    Location: Lansdale, PA (15miles away from Philadelphia)
     
  2. Steviejobz macrumors 68000

    Joined:
    Jun 19, 2010
    Location:
    SoCal
    #3
    this happened to me a little while ago and rebooting the phone worked.

    I was getting 200K download and like 50K upload but had full bars. Rebooted and now getting over 2mb down.
     
  3. jmf80111 macrumors newbie

    Joined:
    Jun 24, 2010
    #4
    I'm in Denver and I'm having the exact same issue. I have full bars in a bumper case, but my iPhone times out anytime I try to load a page or an app.

    I removed my sim and did a hard reset, but haven't had any luck.
     
  4. Katin thread starter macrumors regular

    Joined:
    Jun 18, 2008
    #5
    Ya, same here. Without a bumper. AT&T must be having some networking issues. Hopefully they know about this and fix this soon.
     
  5. jmf80111 macrumors newbie

    Joined:
    Jun 24, 2010
    #6
    I just spoke with someone at the Apple store and they said that they haven't heard of any network issues, so I'm thinking it may be worth it to take it in.
     
  6. Katin thread starter macrumors regular

    Joined:
    Jun 18, 2008
    #7
    Of course Apple would say something like that but I think someone needs to call AT&T and ask them what might be going on. I'm currently at work right now and I can't
     
  7. tozfeekum macrumors member

    Joined:
    May 25, 2007
    #8
    i'm having this exact same issue. It's driving me nuts.
     
  8. mrFinder macrumors member

    Joined:
    Jun 25, 2010
    #9
    YES. OMG I've been having this exact issue for the past few days. FULL 5 BARS w/ 3G but slow as F**K. I even posted a thread about it actually. What I find weird though, is that 3G is slow ONLY on my iPhone 4. I have an iPhone 3GS on a different line and the 3G web browsing and speed tests work flawlessly. Only on my iPhone 4 is it slow. I spoke at an AT&T rep via AT&T Online Tech Support Chat and he told me that there are no towers down in my area, and even if it were a network issues, it should be affecting ALL phones, not just the iPhone 4. So he told me to go to an AT&T store and get my SIM card replaced, which I did, but still no luck. It's slow as s**t. If this keeps up I am certainly bringing it back to the Apple Store. This is ridiculous.
     
  9. michael31986 macrumors 68040

    Joined:
    Jul 11, 2008
    #10
    I called AT&T and asked why my 3G is slow and not working at times. I asked her to check if any towers are down she said three are down. One will be fixed by 740 and another 840. And the third will be fixed tm this could explain why 3G speeds are slow in nj
     
  10. cfairbank macrumors 6502

    Joined:
    Nov 12, 2006
    #11
    Starting to believe this is just the way it is and will be for a while. I have been win AT&T since the first iPhone. The past few days I have encountered some of the slowest speeds. Can't help but think that. This is probably due to all the new iPhone owners out there. Think about how many new users there are on the network. Creates a lot of congestion. I sure hope I am wrong.
     
  11. BruiserBear macrumors 6502a

    Joined:
    Jul 24, 2008
    #12
    Threads like this one truly make me consider canceling my iPhone 4 pre-order. :/
     
  12. myztikal47 macrumors regular

    Joined:
    Dec 4, 2007
    #13
    I've been having the same issue, my 3G ipad would work fine but the iphone 4 with full bars wouldn't load anything.
     
  13. jmf80111 macrumors newbie

    Joined:
    Jun 24, 2010
    #14
    I just talked to AT&T and was told the tower next to me is "severely degraded." Hopefully it doesn't last too long.
     
  14. JavierDiaz4 macrumors member

    Joined:
    Sep 12, 2007
    #15
    Same exact issue

    I never had these issues with my 3GS. Neither did my fiancee. Ever since we upgraded the IPhone 4 the internet has been quiet unreliable. Emails take forever to load, webpages time out constantly and apps that depend on the internet indicate a connection failed, all the while having full bars and full 3G and no indicating of it flipping to EDGE. These two phones are sooooo going back in the next week or so for a full refund and I'm going back to the 3GS. We also get plenty of dropped calls and when we try to call each other, the calls dont make it through.:mad::confused::eek::apple:
     
  15. loskickking23 macrumors 6502a

    Joined:
    Jun 13, 2008
    #16
    I have been having the same issue! Even on wifi..... Been pissin me off!!
     
  16. mrFinder macrumors member

    Joined:
    Jun 25, 2010
    #17
    No body gets it. A degraded tower would affect ALL 3G devices, not just the iPhone 4, and that is not happening. 3G iPads are working fine. Older iPhone's are working fine. Only the iPhone 4 is having this issue. There has to be more to it than just a degraded tower or network congestion.
     
  17. Atothendrew24 macrumors member

    Joined:
    Jun 30, 2010
    Location:
    Arizona
    #18
    Same issues here in gilbert, arizona. I have never had issues like this before with any of my previous iPhones.
     
  18. jmf80111 macrumors newbie

    Joined:
    Jun 24, 2010
    #19
    I agree. My 3GS works fine is the same location so I would assume that either the iPhone 4's are having trouble accessing the towers or there is some other issue.
     
  19. drober30 macrumors 6502a

    Joined:
    Jul 5, 2007
    #20
    Same issue here in Michigan!

    Remember the keynote where the 3Gs was loading and the iPhone4 was not!

    This iPhone 4 has problems!
     
  20. anng12 macrumors member

    Joined:
    Jul 25, 2009
  21. michael31986 macrumors 68040

    Joined:
    Jul 11, 2008
    #22
    i think this is a east coast thing. honestly. cause i wonder if people in west and middle of america are experiencing this.

    idk if other countries have this, but i wonder about htem to.
     
  22. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #23

    Agreed,

    Michigan is spotty as all hell. One minute you get 3m down, then next 3k. Been going on for a week, and AT&T tells me, oh were doing major updates to the system.

    really don't know what to make of it, but reseting, rebooting, sim removal makes no difference. I have no issues at all with the signal issue either.
     
  23. deenybird macrumors regular

    Joined:
    Jul 21, 2008
    #24
    Same here in Philly.
    I've found that turning off 3G makes a difference.
    My edge connection is nowhere near as flaky.
     
  24. Katin thread starter macrumors regular

    Joined:
    Jun 18, 2008
    #25
    Ya, if anything... just as fast as 3G
     

Share This Page