iPhone 4s stuck in recovery mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cameronmoore, Aug 28, 2013.

  1. cameronmoore, Aug 28, 2013
    Last edited: Aug 28, 2013

    cameronmoore macrumors newbie

    Joined:
    Aug 28, 2013
    #1
    Hi there,

    I did a screen repair on a iPhone 4s running 6.1.3 software and after I put everything back together the screen worked fine but it kept searching for service and wouldn't pick up the sim card.

    After this I followed all the steps online how to fix this (hard reset, calling the phone etc.) I then decided to put the phone in dfu mode and try to restore it through itunes and kept getting error <-1>.

    Now the phone is in a recovery loop and I cannot get it out of it. Things I've tried:
    Downloading ispw and tried restore through itunes option+restore
    Redsnow recovery fix
    Redsnow custom ispw and restore function
    Tiny umbrella exit recovery and tss server

    Any help would be much appreciated
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    A regular restore yields the -1 error? Try another computer.
     
  3. cameronmoore thread starter macrumors newbie

    Joined:
    Aug 28, 2013
    #3
    I have tried on three separate computers, two pc's and a mac
     
  4. kamalaggi macrumors member

    Joined:
    Jul 2, 2013
    #4
    I get the same. I've tried 5 different computers. In the end I've given up and booked a Genius Bar appointment. I'm going this Sunday.

    Will let you know how I get on
     
  5. nancyfromafrica macrumors member

    Joined:
    Sep 17, 2012
    Location:
    Johannesburg
    #5
    This I think has been discussed before see if it can help you

    Code:
    http://forums.macrumors.com/showthread.php?t=1547719
    also if you are getting some error you should check the apple's site

    Code:
    http://support.apple.com/kb/ts3694
    here is a youtube video which claims to fix the recovery mode problem

    Code:
    http://www.youtube.com/watch?v=md1fstZYUro
     

Share This Page