iPhone 5 camera flash/shutter out of time.

Discussion in 'iPhone' started by cosmic68, Sep 21, 2012.

  1. cosmic68 macrumors 6502

    cosmic68

    Joined:
    Dec 26, 2007
    #1
    Is anyone else experiencing this?

    Could you test for me?

    When i take a picture with the flash-the shutter goes off after the flash, resulting in a dark picture....

    Thanks.
     
  2. JamesM macrumors regular

    Joined:
    Jan 27, 2007
    #2
    Brother just sent me a message saying his was doing this and so is mine!
     
  3. Perfectus macrumors newbie

    Joined:
    Sep 21, 2012
    #3
    I have the same problem, flash fires but shutter lags behind.
     
  4. JamesM macrumors regular

    Joined:
    Jan 27, 2007
    #4
    Would be useful if more people could test and report back?
     
  5. Rooney85 macrumors newbie

    Joined:
    Sep 21, 2012
    #5
    Same here... Also when taking a photo it goes from clear to blurry. As if the auto focus was reversed
     
  6. a2daz macrumors newbie

    Joined:
    Nov 27, 2007
    #6
    I am having exactly the same problem, thought I was just me!
     
  7. Eric5964 macrumors regular

    Eric5964

    Joined:
    Jun 24, 2010
    Location:
    Southeast Michigan
    #7
    Mine fires fine. Take a picture of a mirror and you can see if its on when the picture is being snapped

    EricE
     
  8. MattMJB0188 macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
    #8
    Nothing here people, time to move on to another pointless thread. This is clear case of early adopters being OCD about something so irrelevant.
     
  9. cosmic68 thread starter macrumors 6502

    cosmic68

    Joined:
    Dec 26, 2007
    #9
    I did a reset-when you hold the off/on button and home button at same time until apple sign comes on screen. Camera working again, so try that and report back.
     
  10. JamesM macrumors regular

    Joined:
    Jan 27, 2007
    #10
    Just rebooted mine and its working as it should :confused:
     
  11. cosmic68 thread starter macrumors 6502

    cosmic68

    Joined:
    Dec 26, 2007
    #11
    What a stupid comment! I was getting pitch black pictures because picture taking didn't occur during flash. Hardly OCD.
     
  12. MattMJB0188 macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
    #12
    Well you have fun returning your defective iPhone. Good luck getting another. Hahaha
     
  13. protobiont macrumors 6502a

    Joined:
    Jul 6, 2010
    #13
    Not really irrelevant if the flash doesn't fire when the shutter is open. Luckily, it sounds like a reset is solving it.
     
  14. JamesM macrumors regular

    Joined:
    Jan 27, 2007
    #14
    Jog on mate, there was definitely a problem as I've got plenty of underexposed images where the flash hadn't synced with the shutter.
     
  15. cosmic68 thread starter macrumors 6502

    cosmic68

    Joined:
    Dec 26, 2007
    #15
    Troll alert!
     
  16. MattMJB0188 macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
    #16
    Not my intention. Just can't believe how ridiculous some people are. Instead of worrying about an irrelevant issue, why not enjoy your phone?

    Restore it as new and if that doesn't work, exchange it, but the jokes on you as you'll be waiting a few weeks.
     
  17. JamesM macrumors regular

    Joined:
    Jan 27, 2007
    #17

    How is not being able to take pictures with flash irrelevant?

    Maybe you don't but I use the camera a fair bit so I'd like it to work with the flash when needed and it clearly wasn't.

    The phone doesn't need replacing, resetting it fixed it.
     
  18. a2daz macrumors newbie

    Joined:
    Nov 27, 2007
  19. cosmic68 thread starter macrumors 6502

    cosmic68

    Joined:
    Dec 26, 2007
    #19
    Glad the on/off thing fixed it for peeps.

    Don't feed the troll, y'all.

    Have a good day.
     
  20. JamesM macrumors regular

    Joined:
    Jan 27, 2007
    #20
    Cheers, you too!
     
  21. mohaa2 macrumors newbie

    Joined:
    Oct 11, 2011
    #21
    iPhone 5 flash out of sync....

    Just tried to take some photos in dull conditions with the flash set to auto and on, the phone focuses then the flash goes off and the picture is taken as normal, except that the flash is totally out of sync with the camera and my photos stay dark.

    Anybody else got this problem?

    Every setting i try it stays the same and have no light from the flash in any of my photos
     
  22. ikm19 macrumors 6502

    ikm19

    Joined:
    Nov 1, 2007
    Location:
    Texas
    #22
    Yes i have same problem. I tried to click few pics with flash set to on and the flash flashes before the pic is taken.
     
  23. mohaa2 macrumors newbie

    Joined:
    Oct 11, 2011
    #23
    Its like its delayed by at least half a second and it does it on every photo, its basically useless in dull or dark conditions.
     
  24. Rigby macrumors 601

    Joined:
    Aug 5, 2008
    Location:
    San Jose, CA
    #24
    No problem here, pictures using the flash come out just fine.

    BTW, the pre-flash before the actual picture is taken is normal (it's to reduce the red-eye effect).
     
  25. mohaa2 macrumors newbie

    Joined:
    Oct 11, 2011
    #25
    Yeah i have the pre-flash ting but then the normal flash come too quick for the camera and renders it pointless, hopefully its just something to do with software.
     

Share This Page