iPhone 5 stuck in recovery mode

Discussion in 'iOS 5 and earlier' started by soyuppy, Dec 21, 2013.

Thread Status:
Not open for further replies.
  1. soyuppy macrumors newbie

    Joined:
    Jun 16, 2010
    #1
    Not sure what else to do. Appreciate any suggestion outside from the usual redsn0w & tinyumbrella that suggest by many.

    Currently, the phone is stuck in Recovery Mode. Whenever I turn it on, the iTune icon would pop up asking me to connect to iTune. Letting iTune (latest & greatest) does its work to restore the device only to result in error on the last part of the the restore. Observing the progress bar and message from itune, "restoring iphone firmware..."...then boom error message dialog box pop up. see attach.

    It's a long story how the phone got into this mode. But it has never been jail broken. It was running the latest IOS 7.0.4.

    How can I get pass this? I've read many threads/posting across all forums. Tried all the suggesting about using other tools like Redsn0w & tiny umbrella. Most of the discussion center on that the phone is still function. In my case, it appear to be a brick because I can't get out of the "recovery mode"

    oh...yeah...warranty expired 2 days ago :(
     

    Attached Files:

  2. harrisonw1998 macrumors regular

    Joined:
    Jul 18, 2011
    #2
    Try reinstalling iTunes on the computer and trying again. Otherwise make an appointment at the Apple Store Genius Bar. They might help you if it just expired. I know some people who have experiences of them being lenient if it expired very recently so get there ASAP.
     
  3. Abba 701 macrumors regular

    Joined:
    Jun 17, 2012
  4. YionGeo macrumors newbie

    Joined:
    May 21, 2014
    #5
    my iphone 4s is in recovery mode, this happened after i shut my phone off during a software update. i've tried to hold the middle and top botton at the same time too get it out of recovery mode but it just goes back to the same screen (connect phone to itunes). im running off ios 7. ive tried to use different chargers, my itunes is the latest verision, and ive tried resetting my computer (mac). i dont want to lose all my data by restoring my phone and i didnt back up my phone to my computer. ive been trying to figure out my problem by googling everything but i cant seem to get my phone out of recovery mode. im thinking i might have messed the software up by turning my phone off while doing an update and it is forcing me to restore the phone. i have an appt at the genuis bar in a few days but would rather see if someone on here could help me out instead of driving an hour to this store.

    hoping someone will be able to help...
     
  5. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #6
    You literally have no option but to restore.
     
  6. Walkerana macrumors newbie

    Joined:
    May 26, 2014
    #7
    FIXED!!!! For me anyway, and I hope for you!

    So I tried to update to ios 7 and after downloading the software itunes tried to update my iPad 3. I recieved the error 3004 and was stuck in the "Connect to iTunes" screen and could not get out of it. Completely annoyed!

    But then I remembered something from when I used to fiddle with iphones. I opened a program I had called TinyUmbrella, which can be used to force boot out of recovery mode (the "connect to itunes" screen).

    My ipad was still connected to itunes and in recovery mode. I opened TinyUmbrella, selected my ipad (which was just shown by the serial number), then clicked "Exit Recovery" and BAM!!! It immediately kicked my out of the recovery screen and started my ipad back up to my home screen.

    Now, my ipad was still on 6.1.3 since the update to ios 7 had failed. But I didn't care, my ipad was fully functional again just like I left it before. Thank God for TinyUmbrella! Here's the CNET link for TinyUmbrella if you need it:

    http://download.cnet.com/TinyUmbrella/3000-18545_4-75766724.html
     
  7. confucious macrumors 6502

    Joined:
    Nov 19, 2010
    Location:
    Woking, UK
Thread Status:
Not open for further replies.

Share This Page