iPhone 5SE - HELP Kathleen Oswald

Discussion in 'iOS Apps' started by coverland, May 15, 2016.

  1. coverland macrumors newbie

    Joined:
    Mar 24, 2013
    #1
    I have a new 5SE that I'm pretty happy with but am almost thinking I should have just bought a 6. One of my favorite apps from my 5S works on a 6 but isn't listed for a 5SE and it happens to be the best compass app I've seen but won't run on my 5SE. Since I used it for work a lot, it's a big loss. The app name was "Free Compass" by Kathleen Oswald and was by far, the best and most accurate I've seen. It read out in decimal format and was BY FAR better than the iPhone native compass.

    I like what the new google maps can do too, in terms of pin pointing a location but unfortunately, it won't provide the GPS coordinates of that location so is limited in usefulness to me. I guess my only hope at this point is that Kathleen Oswald will write whatever drivers are needed for her app to work on a 5SE. ;-)

    I've tried a bunch of other compass apps hoping to duplicate the success of Kathleen's compass to no avail. With GPS coordinates, close doesn't count sometimes and I need more precision with the decimal output than I've been able to see in other apps. Another funny thing I noticed is some of the GPS apps, *seem* to use the native compass on the iPhone 5SE which sets them up for failure right out of the chute. So a heads up to anyone getting into a 5SE, you may have to leave a favorite app or two behind in the process. For myself, I'm hopeful that somehow this message will get to Kathleen Oswald. Her compass app is clearly good enough to be a paid app but it was free and the best compass app I had found.
     
  2. rijc99 macrumors 6502a

    rijc99

    Joined:
    Apr 27, 2015
    Location:
    FEMA Region 9
    #2
    Why not back up the app to your iTunes then load it to the new SE?

    I don't think it's a situation where the app is compatible with the 5S but not able to be found on a SE. The app is probably pulled and that's why you're not seeing it. Usually it's the other way around. New apps might not work on older hardware but older apps will work on newer phone.
     
  3. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #3
    What happens if you try to get/use the app? What device was it previously on?
     
  4. coverland thread starter macrumors newbie

    Joined:
    Mar 24, 2013
    #4
    Thanks for the replies. The compass app looks to have made the trip okay, along with all my other backed up items. When I click the icon, it appears to want to load for a brief second and then drops me back to the screen I was on, prior to the attempt to load the compass app. *something* appears loaded and memory resident because when I double press the phone 'home' button to see what all is loaded into memory, there is the compass app, among anything else that I might have running.
     
  5. Paddle1 macrumors 68030

    Joined:
    May 1, 2013
    #5
    Have you tried reinstalling?
     
  6. coverland thread starter macrumors newbie

    Joined:
    Mar 24, 2013
    #6
    After trying MANY compass apps, I found one that may even be better for what I do. Funny thing is, after reading your good advice, tried to reinstall the app and couldn't find it on itunes which made me wonder if that's why it stopped working to begin with (no longer authorized, etc). Thanks again everyone for the great replies. Appreciate it very much.
     

Share This Page