Iphone 6s randomly shut down

Discussion in 'iOS 9' started by marplawski, Apr 15, 2016.

Tags:
  1. marplawski macrumors newbie

    Joined:
    Apr 15, 2016
    Location:
    Poland
    #1
    Hi,
    my problem is randomly shout down iphone when it goes to 20% or less.
    it looks like battery indicator show wrong stats.
    i tried all solutions from web.
    calibrate, restore ...
    it starts from 9.2
    when i update to 9.3 it looks like the problem stop but after update to 9.3.1 it back.

    any solutions?

    sorry for my english;)
     
  2. Tomloes macrumors member

    Joined:
    Apr 21, 2015
    #2
    I had the same thing happen to me last night. Battery sat at 17% for a long time, then just randomly shut off and gave me the dead battery symbol. I plugged it in and it instantly turned back on and said it was at 13%.

    Unfortunately I don't have a fix, but now I can at least piggy back on yours.
     
  3. Sirious macrumors 65816

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #3
    Mine also shuts off before it reaches a more critical battery level.
     
  4. dannyyankou macrumors 603

    dannyyankou

    Joined:
    Mar 2, 2012
    #4
    Is it cold where you live? That could be why.
     
  5. marplawski thread starter macrumors newbie

    Joined:
    Apr 15, 2016
    Location:
    Poland
    #5
    @dannyyankou
    No the temperature is 10 - 17 C
    sometimes in house whre the temperature is 21 C
     
  6. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #6
    There are other threads related to this. Apple had acknowledged that there is a bug in the 6S phones, but, in those threads and others on the interwebs, other devices are/were showing the issue.

    Case in point, my 6. Had that happen the other day. Or at times, when phone gets plugged into charger, the percentage drops about 10%. Was happening pretty frequently earlier in the year. Thought I had read somewhere that 9.3 was supposed to fix, but, since it happened again recently, guessing not in 9.3.1. Or did not quite get the solution right.

    Like OP, seems to gibe with 9.3 making things ok, then not working again in .1.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Curious about Apple's acknowledgement, was was it in relation to specifically?
     
  8. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #8
    https://support.apple.com/en-us/HT205727

    They previously had a more lengthy reply out there. This one is that same post, trimmed down to "fixed".

    But as I said, I've seen comments on website stories about this, where other devices have seen this. And as for my device, I do not change time or timezones manually, and have not been to a different timezone since Christmas, so, comment re: solution is not quite right.
     

Share This Page