Carrier iPhone 6s+, sudden No service. Tried everything- Please help

Discussion in 'iPhone' started by Lavatian, Sep 30, 2016.

  1. Lavatian macrumors newbie

    Lavatian

    Joined:
    Sep 30, 2016
    #1
    Hey guys, I posted this on reddit to see if I can get any help, to no avail. Any help would be appreicated

    Since yesterday, the iPhone 6s+ has been continuously showing No service (not even one bar), I'm on the latest iOS 10.0.2. I have tried everything what I found on the internet.

    Here is what I have tried:

    • Changing sim cards..all of them show no service, even though they are active.

    • Restoring it as a completely new phone

    • Tried going back to 9.3.5 to no avail

    • Went to general>about for carrier updates..didn't help

    • Ejecting the sim and putting it back in x100

    • Resetting network settings

    • Changing my date and time

    • Switching airplane mode on-off

    • DFU Restore to 9.3.5 and 10.0.1
    I am probably missing something, cause I haven't slept in 24 hours trying to fix this. It isn't a network outage the sim works properly in other phones. I have never jailbroken or repaired the phone.

    I can't call AppleCare as it is not supported where I live. On top of that the mobile phone was purchased in the USA.

    Any help would be appreciated as this is driving me nuts
     
  2. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Pasadena, CA
    #2
    Hmm try settings, cellular, then toggle cellular data on and off. Try cellular data options, swith enable lte to voice & data. If it's on this already try something else. reboot, then back to voice and data?

    It sounds like hardware if nothing is helping.
     
  3. rainafterthesun macrumors 6502

    rainafterthesun

    Joined:
    Jun 23, 2010
    #3
    How long have you been on 10.0.2?

    It doesn't sound like since yesterday because if so you'd have said that your 6s+ has stopped receiving service since the update.

    I would say it's a coincidence (my 6s was working fine on 10) on the OS.

    Where do you live?

    http://www.apple.com/support/country/
     
  4. Lavatian thread starter macrumors newbie

    Lavatian

    Joined:
    Sep 30, 2016
    #4
    Thanks for the quick reply, but I already tried those :(
    Been on ios 10.0.2 since 3 days, was working fine, and all of a sudden it has been showing No Service.
    I live in India, so I can't avail warranty.
     
  5. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Pasadena, CA
    #5
    Does WiFi work? Can you try out a sim from another carrier?
     
  6. Lavatian thread starter macrumors newbie

    Lavatian

    Joined:
    Sep 30, 2016
    #6
    Yes Wifi works..already tried a sim from an another carrier ..didn't work
    --- Post Merged, Sep 30, 2016 ---
    I just dug into my iTunes crashreports..and most of the error logs in Baseband showed this:

    Version=4
    IncidentIdentifier=2A764C85-C71F-406F-9932-6C77716EAA6D
    Date=2016-09-21;AP=14A403;BB=2.30.00;Model=N66mAP;Machine=iPhone8,2
    9:33:45 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=156;rat=2
    9:48:38 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=156;rat=2
    9:54:06 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=156;rat=2
    10:05:23 +0500 ST [clm] disconnect: duration=38;cause=kNoNetworkService;modemErr=225;rat=2
    10:05:33 +0500 ST [rm] reset: reason=Call disconnected unexpectedly with error kNoNetworkService;uptime=480747;count=1;
    10:06:54 +0500 ST [clm] disconnect: duration=63;cause=kNoError;modemErr=145;rat=0
    10:19:35 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=148;rat=2
    10:20:02 +0500 ST [clm] disconnect: duration=0;cause=kUserBusy;modemErr=146;rat=2
    11:10:51 +0500 ST [clm] disconnect: duration=212;cause=kNoError;modemErr=145;rat=2
    13:03:54 +0500 ST [clm] disconnect: duration=164;cause=kNoError;modemErr=145;rat=2
    13:08:00 +0500 ST [clm] disconnect: duration=220;cause=kNoError;modemErr=145;rat=2
    13:26:32 +0500 ST [clm] disconnect: duration=90;cause=kNoError;modemErr=145;rat=2
    13:42:05 +0500 ST [clm] disconnect: duration=185;cause=kNoError;modemErr=145;rat=2
    13:42:51 +0500 ST [clm] disconnect: duration=30;cause=kNoError;modemErr=145;rat=2
    13:57:04 +0500 ST [clm] disconnect: duration=149;cause=kNoError;modemErr=145;rat=2
    13:57:49 +0500 ST [clm] disconnect: duration=12;cause=kNoError;modemErr=145;rat=2
    13:59:43 +0500 ST [clm] disconnect: duration=54;cause=kNoError;modemErr=156;rat=2
    14:01:02 +0500 ST [clm] disconnect: duration=25;cause=kNoError;modemErr=145;rat=2
    14:08:20 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=145;rat=2
    14:12:55 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=25;rat=10
    14:50:14 +0500 ST [clm] disconnect: duration=281;cause=kNoError;modemErr=145;rat=2
    15:08:14 +0500 ST [clm] disconnect: duration=22;cause=kNoError;modemErr=145;rat=2
    15:14:20 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=145;rat=2
    15:15:13 +0500 ST [clm] disconnect: duration=111;cause=kNoError;modemErr=145;rat=2
    15:16:28 +0500 ST [clm] disconnect: duration=0;cause=kNoError;modemErr=156;rat=2
    15:22:29 +0500 ST [clm] disconnect: duration=287;cause=kNoError;modemErr=145;rat=2
    15:27:52 +0500 ST [clm] disconnect: duration=70;cause=kNoError;modemErr=156;rat=2


    Can anyone make sense out of all this? Any idea what KNoError means?
     
  7. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Pasadena, CA
    #7
    Definitely leaning towards it being a hardware issue. Where are you located?
     
  8. ahipoke macrumors newbie

    Joined:
    Sep 10, 2015
    #8
    A total stab in the dark. Maybe a PRL update? ##25327#
     
  9. Lavatian thread starter macrumors newbie

    Lavatian

    Joined:
    Sep 30, 2016
    #9
    India, there are several phone repair stores here but they are not managed by apple. There are some which are Apple authorised but warranty is out of question as the phone was bought from USA
    --- Post Merged, Sep 30, 2016 ---
    Could you elaborate? Tried dialing that number on my cell, but it shows call failed
     
  10. Lavatian thread starter macrumors newbie

    Lavatian

    Joined:
    Sep 30, 2016

Share This Page