iPhone 7 3.5mm Dongle - Inline Controls Do NOT Work!!

Discussion in 'iPhone' started by i_love_polt_havemybabies, Sep 16, 2016.

  1. i_love_polt_havemybabies, Sep 16, 2016
    Last edited: Sep 16, 2016

    i_love_polt_havemybabies macrumors newbie

    i_love_polt_havemybabies

    Joined:
    Sep 11, 2016
    Location:
    Redlands, CA
    #1
    So I got 3 spare Lightning -> 3.5mm dongles. Guess what? THEY PASS AUDIO ONLY! Your in-line controls will NOT work, even though they worked with the 3.5mm jack on your iPhone 6s!

    Now excuse me while I go flip a table... T_T

    EDIT: Plug headphones into adapter and then adapter into phone, then the controls are detected!
     
  2. crisandria macrumors newbie

    Joined:
    Sep 14, 2016
    Location:
    CT
    #2
    I ordered an extra one so I'd have one for each of my headsets. Don't have the new iPhone 7 yet. I did get the spare one and just tried it. My Bose earbuds controls work with my iPhone 6+ using it.
     
  3. x-evil-x macrumors 68030

    x-evil-x

    Joined:
    Jul 13, 2008
    #3
    This for real? Try another pair. If so there will be a lot of angry people.
    Good thing I switched to Bluetooth years ago so doesn't bother me much. But damn
     
  4. fitshaced macrumors 68000

    fitshaced

    Joined:
    Jul 2, 2011
    #4
    B&W C5's controls work just fine with adapter.
     
  5. i_love_polt_havemybabies thread starter macrumors newbie

    i_love_polt_havemybabies

    Joined:
    Sep 11, 2016
    Location:
    Redlands, CA
    #5
    I connected another pair, and they didn't work either. Then on a whim I tried connecting the earbuds to the adapter and then the adapter to the phone: Behold, they work! Super psyched to see I was wrong, especially since I stocked up on Skullcandy Fixes a few months ago!
     
  6. x-evil-x macrumors 68030

    x-evil-x

    Joined:
    Jul 13, 2008
    #6
    Lol so you have to plug the adapter into the headphones first then into the phone.
     
  7. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #7
    i just tried it and it worked fine... you have bad headphones lol
     
  8. johnmed macrumors member

    Joined:
    Sep 14, 2009
    Location:
    uk

Share This Page