iPhone 7 Battery Drain + getting HOT 10.0.2

Discussion in 'iPhone' started by timothevs, Oct 1, 2016.

  1. timothevs macrumors 6502

    timothevs

    Joined:
    Nov 17, 2007
    Location:
    FL
    #1
    I updated my two iPhone 7s to 10.0.2, and since then I am unable to get more than 6 hours of life out of the battery on one of them. Six hours, not six hours of usage - six hours total, wherein, I may lay the phone down for an hour and come back to the battery having drained some 11%.

    Both were upgraded by downloading the Firmware file, and by erasing and installing the f/w via iTunes. I tried to Reset the Phone by Erasing from within the iPhone settings, to no avail. I tried to not install ANY apps on the errant iPhone after another clean install of 10.0.2 and still the battery drain happens full speed ahoy.

    I've let it run down to 0% and shut itself off twice, and nothing. The phone gets HOT even on standby. I am scratching my head here. I did call Apple and they ran some remote diagnostics, but since I had just reset the iPhone they didn't have any historic battery drain stats.

    It is just the strangest thing because my other iPhone 7 is perfectly fine. BAD battery life, but it doesn't drain into nothingness like the errant phone.

    Anyone else in the same boat? Any ideas on what I might try?
     
  2. deano1972 macrumors 6502a

    deano1972

    Joined:
    Sep 16, 2016
    Location:
    United Kingdom
    #2
    First try a hard reboot if you haven't already. Hold the sleep/wake button and the volume down button at the same time .. the phone will switch itself off ..then release the buttons when the screen comes back on and you see the apple logo.

    If it's still the same after a hard reboot I would try going back to ios10.0.1 on the phone that's draining and getting hot and see if that fixes the problem for you, especially if it was working fine before the update

    http://www.howtogeek.com/230144/how-to-downgrade-to-an-older-version-of-ios-on-an-iphone-or-ipad/
     
  3. M5RahuL macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #3
    I'm seeing the same on my 6S+ with the 0.2 update

    Device got really hot..but not hot enough to shut down..
     
  4. Sunny1990, Oct 1, 2016
    Last edited: Oct 1, 2016

    Sunny1990 Suspended

    Sunny1990

    Joined:
    Feb 13, 2015
    #4
    No problem here on both of my iPhones(iPhone 6s plus &iPhone SE) running on ios 10.0.2
     
  5. timothevs thread starter macrumors 6502

    timothevs

    Joined:
    Nov 17, 2007
    Location:
    FL
    #5
    I will try a hard boot, but I was under the impression, every time it shuts itself off, it is a hard boot. If that's the case I've hard booted twice now with the battery going from 76% to 0% within four hours of it being in my pocket and a few photos that I took off and on.
     
  6. M5RahuL macrumors 68020

    M5RahuL

    Joined:
    Aug 1, 2009
    Location:
    Colorado
    #6
    I'm not seeing that kind of battery drain... Something isn't right..maybe a rogue app .. I'd first try resetting network settings.
     
  7. timothevs thread starter macrumors 6502

    timothevs

    Joined:
    Nov 17, 2007
    Location:
    FL
    #7
    Tried it bro, even left it on the stock OS, without installing ANYTHING, even didn't put in my iCloud credentials. Same problem.
     
  8. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
  9. aohus macrumors 68000

    Joined:
    Apr 4, 2010
    Location:
    sky
    #9
    - go to your icloud settings and remove all devices tied to your account

    - temporarily log off of icloud in your ios settings

    - disable background app refresh

    - go to settings - privacy - location services - system services, and disable as much as you can

    - remove gboard app if you have it installed

    - reset phone and see if issue persists
     

Share This Page