iPhone 7 Plus - Home and Wake Buttons Stop Working Intermittently

Discussion in 'iPhone' started by CodeSpyder, Sep 21, 2016.

  1. CodeSpyder macrumors 6502a

    CodeSpyder

    Joined:
    Jun 23, 2010
    Location:
    Orlando, FL
    #1
    And then suddenly, all of my touches seem to register and the buttons work again. Anybody else see this?
     
  2. CodeSpyder thread starter macrumors 6502a

    CodeSpyder

    Joined:
    Jun 23, 2010
    Location:
    Orlando, FL
  3. Aibocyrus macrumors 6502a

    Aibocyrus

    Joined:
    May 26, 2015
    #3
    Yea. Happened to me yesterday, my first day with it. Opened YouTube, then couldn't get out of it lol. The home button would give its feedback like it was registering, but nothing was happening on the phone. Hasn't happened since. But no buttons were working. That includes the volume buttons. Did a reset and fixed it. Hoping it doesn't repeat again lol
     
  4. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Pasadena, CA
    #4
    This happened to me once yesterday. It was giving taptic feedback but nothing was happening. Then about 30 seconds later it went wild like it was registering everything at once.

    Hopefully this is a fluke.
     
  5. 01silver4 macrumors 6502a

    01silver4

    Joined:
    Oct 4, 2014
    Location:
    Florida
    #5
    Apple quality control is going down the toilet, my wife iPhone 6 screen was replace twice the people across from us had problem with home button and black screen all iPhone 6.
     
  6. CodeSpyder thread starter macrumors 6502a

    CodeSpyder

    Joined:
    Jun 23, 2010
    Location:
    Orlando, FL
    #6
    I also changed my settings to keep the home button as it was from a force touch perspective.
     
  7. jamesrick80 macrumors 68020

    jamesrick80

    Joined:
    Sep 12, 2014
  8. JSho10 macrumors newbie

    Joined:
    Oct 4, 2010
    #8
    Same thing happened to me on Friday for the first time, then happened again on Sunday. On Sunday it took an hour before I could get it working again, as none of the volume buttons, home button, or power button on the side would work. Took it to an Apple store and they ran diagnostics but found nothing, just replaced it anyway. Just had the same thing happen again tonight on the new phone. Could it be a software issue?
     
  9. fraile macrumors member

    fraile

    Joined:
    Oct 1, 2016
    #9
    I also had this issue yesterday. It lasted for about 5 minutes and then all of a sudden everything registered at once leaving me with a couple black screenshots. Hoping it's just a software issue...
     
  10. MrJM macrumors 6502

    MrJM

    Joined:
    Jan 15, 2012
    #10
    This has happened to me a couple of times since I got my 7 plus. You press the buttons and nothing happens then suddenly the phone goes nuts and does everything all at once. Have a funny feeling it will be software related but we shall see!
     
  11. Mrawr macrumors member

    Joined:
    Mar 1, 2011
    Location:
    Minneapolis, MN
    #11
    I had this issue multiple times. The mic intermittently stopped working as well during phone calls. I exchanged it on the last day of my 2 week window. So far so good with the new phone. I wasn't convinced it was a hardware issue, but being that the new phone is also running 10.0.2 with no issues, I'm not so sure now...
     
  12. Ioskar macrumors newbie

    Ioskar

    Joined:
    Oct 15, 2016
    #12
    I have the same issue, happened like 4 times in total by now. 128gb matte black, first batch.. really not how apple product used to feel..
     
  13. spooned12000rpm macrumors regular

    Joined:
    Jun 4, 2009
    Location:
    York, UK
    #13
    Yeah, as I posted in the other thread, my 7 just did to me, the haptics were there but just a black screen.

    Feels like iOS 2 again!
     
  14. MrJM macrumors 6502

    MrJM

    Joined:
    Jan 15, 2012
    #14
    Reminds me of the whole shutdown thing on the 6. They sorted it quickly!
     
  15. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #15
    There are several threads on the buttons becoming inactive. It has happened to my 7+ twice.

    Betting that it gets fixed quickly, also.
     
  16. Prof. macrumors 601

    Prof.

    Joined:
    Aug 17, 2007
    Location:
    Chicago
    #16
    This has been an issue for me, too.

    128GB JB 7 Plus manufactured 10/10/16. It'll last for a 30-90 seconds or so, then go back to normal.
     
  17. Booloo macrumors regular

    Booloo

    Joined:
    Mar 18, 2012
    #17
    Since the home button isn't mechanical anymore I could see this being a glitch that might need a soft reset every once in a while. I've never ran into an issue but time will tell how it holds up. Personally I prefer the new non mechanical home button, hope it stays reliable. Hopefully yours doesn't keep acting up.
     

Share This Page