iPhone 7 Plus Slow Performance/Home Button Response

Discussion in 'iPhone' started by ShameelM, Feb 10, 2017.

  1. ShameelM, Feb 10, 2017
    Last edited: Feb 10, 2017

    ShameelM macrumors newbie

    Joined:
    Jan 29, 2015
    #1
    As shown in my previous videos i took a while back this has happened again to my phone. I have tried a fresh restore it was fine. A month later it has gotten slow again.
    Anyone else experienced the same problem? My iPhone 6 Plus and a friends 7 does not have this problem.




    Current : iOS 10.2.1, 256GB, 190GB free.
     
  2. Jetro macrumors regular

    Jetro

    Joined:
    Jan 12, 2016
    #2
    I don't think anything is perfect. It jitters a little switching to different tasks. Who knows what's going on in the background depending on the app that would make it take an extra second.
     
  3. ShameelM thread starter macrumors newbie

    Joined:
    Jan 29, 2015
    #3
    I understand howerver My iPhone 6 Plus and a friends 7 does not have this problem.
     
  4. Zaft macrumors 68040

    Zaft

    Joined:
    Jun 16, 2009
    Location:
    Brooklyn, NY
  5. ShameelM thread starter macrumors newbie

    Joined:
    Jan 29, 2015
    #5
    Thank you going to try this out and post feedback here :)
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    It kind of sounds like some things that are discussed in threads like https://forums.macrumors.com/threads/iphone-7-7-ios-10-app-close-animation.1996953/

    Some say that having home button triple click shortcut enabled in accessibility settings can have that effect (and disabling it helps), others say that some wallpapers might have something to do with it, and others say that iOS 10.3 mostly addresses this (at least in the betas so far), and that's just among those who seem to be experiencing this or at least noticing it to begin with.
     
  7. ShameelM thread starter macrumors newbie

    Joined:
    Jan 29, 2015
    #7
    Wow Update to ios3 beta 2 worked thanks guys
     
  8. posguy99 macrumors 6502a

    Joined:
    Nov 3, 2004
    #8
    That video is supposed to illustrate lag? Wow, you guys have entitlement syndrome REALLY bad, is all I can say.
     
  9. tuncel99 macrumors newbie

    tuncel99

    Joined:
    Aug 20, 2017
    #9
    Thank you so much sir.İt fixed my problem.Triple click shortcut was causing the problem
     

Share This Page