iPhone bug.

Discussion in 'iPhone' started by michael31986, Dec 23, 2015.

  1. michael31986 macrumors 68040

    Joined:
    Jul 11, 2008
    #1
    It happened twice today so basically I unlocked the phone and I would press anywhere on the screen and it would be unresponsive and keep "pressing" the right corner app. Once I turned the screen of and on it worked normal. I now have restarted the phone so let's see what Happens. But anyone have this bug.
     
  2. OTACORB macrumors 6502a

    OTACORB

    Joined:
    Jun 21, 2009
    Location:
    Central, Louisiana
  3. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
  4. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
  5. zone23 macrumors 68000

    Joined:
    May 10, 2012
    #6
    If I unlock my iPhone 6s Plus with touchID and immediately start swiping the screen it won't move for a couple seconds.
     
  6. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #7
    Ugh it did it again. I did a hard reset. I haven't done anything to the phone. I literally updated to 9.2 day it came out so it's been a week plus. I don't get it. I hope it's not hardware.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Try a full restore with itunes.
    Sometimes updates installed don't go as smooth and bugs like this could surface.
     
  8. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #9
    Okay. I'll see if it continues. Maybe hard reset would help. It's so strange to just happen
     
  9. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #10
    Ugh. Happened again. Once I pressed power button and screen went off it started working again. Wtf. Can it be my actual screen?
     
  10. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #11
    Can I restore from my back up?
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    Give it a shot.
    Plug to itunes and hit restore.
    Then restore your backup.
    Test out for a few days and see how it goes.
     
  12. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #13
    Wouldn't a restore from iCloud just bring back the bug. I don't get how this bug literally came out of now where to constantly happening
     
  13. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #14
    I think if you restore from icloud backup you should be fine.
    Its usually the local itunes library backup that transfers bugs and issues back.
     
  14. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #15
    Oh okay. I hope it works. So strange that it just started happening. Makes no sense.
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #16
    Yes, weird situation.
    Hope it works out for you bud. Merry Christmas.
     
  16. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #17
    Merry xmas to you too. FYI. I also read online could be a connector issue with my touch screen. But I don't remember dropping. Lol
     
  17. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #18
    That's a possibility too but its easier first to rule out software issues before opening up and checking hardware and logic board connections.
     
  18. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #19
  19. AFEPPL macrumors 68030

    AFEPPL

    Joined:
    Sep 30, 2014
    Location:
    England
    #20
    Yep, had it happen when on calls and you can't hang up - very frustrating.
     
  20. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #21
    Did it just start happening for you guys?
     
  21. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #22
    No, I had mine for a month or so before I noticed it. It comes and goes which makes me think it's software.
     
  22. michael31986 thread starter macrumors 68040

    Joined:
    Jul 11, 2008
    #23
    Ugh as I was setting up the phone after restore it started to not respond again. Wtf. But it goes away. I don't get it. How does this just happen. Ugh.
     
  23. johnhurley macrumors 6502a

    johnhurley

    Joined:
    Aug 29, 2011
  24. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.

Share This Page