iPhone Data usage Setting bug

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Swapnilsagarwal, Jan 31, 2017.

  1. Swapnilsagarwal macrumors newbie

    Joined:
    Jul 13, 2010
    #1
    I was using an iPhone 5s Where in Jan (10.2.0) and restored data to a new iPhone 7 Plus 128 (10.2.1)
    Now since restore I have seen couple of problems:

    1. Cellular Data Usage Settings don't update: Meaning No matter how much data I use on cellular network, it keeps showing 0mb or 5-10 mb, with almost all apps showing 0mb data usage. Even system services show zero mb usage.

    2. Messaging app crashes from time to time. (The native messaging app)
     
  2. chscag macrumors 68030

    chscag

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    It may be that the backup you restored from is the cause of the problems. Might be best to restore your iPhone 7+ to new status and start over without using the backup. You can always re-download all your apps from Apple again. However, you may lose some data that way - like for games and possibly messaging and notes.
     
  3. Swapnilsagarwal thread starter macrumors newbie

    Joined:
    Jul 13, 2010
    #3
    Yeah I was looking for a solution which dint involve starting new, as that would mean losing years of data...
     
  4. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #4
    Losing data? You are still able to backup any data you want to keep to a Mac or simply an external HDD.
     
  5. limnancy macrumors newbie

    limnancy

    Joined:
    Jul 27, 2016
    #5
    You could iPhone 7+ to new status, then transfer data from your old iPhone to new iPhone directly. But you need to use phone to phone data transfer app.
     

Share This Page