iPhone Disabled !

Discussion in 'Jailbreaks and iOS Hacks' started by creedlyn, Mar 25, 2008.

  1. creedlyn macrumors newbie

    Mar 25, 2008
    My iphne is locked, it says Iphone is disabled connect to Itunes, but when i connect to itunes it says Itunes could not connect to the iphone because it is locked with a passcode. You most enter the passcode on the iphne before it can be used with itunes. Please could somebody help me!!!!!!!

  2. Phil A. Moderator

    Phil A.

    Staff Member

    Apr 2, 2006
    Shropshire, UK
    How did it get into this state? Normally, the iPhone will only disable if the wrong passcode is repeatedly entered. Once it's disabled, the easiest way to clear it down is to connect to the computer it's paired with, which will let you reset the lock.
  3. darngooddesign macrumors G3

    Jul 4, 2007
    Atlanta, GA
  4. mikelong622 macrumors 6502

    Sep 29, 2006
    St. Paul, Minnesota
  5. Jenheta macrumors regular

    Mar 18, 2008
  6. NeoMayhem macrumors 6502a

    Aug 22, 2003
    If you put it in DFU mode it should let you wipe the device and do a clean install of 1.1.4.
  7. cyruja macrumors newbie

    Jun 20, 2008
    Win XP restore, cannot reconnect Iphone

    Hello, I am receiving this "iTunes cannot connect... because it is locked..." too.
    My delicious PC was infected with a delicious virus... I re-installed Windows XP and, obviously, downloaded and installed a new copy of iTunes... I supposed I've had the chance of restoring the itunes-iphone connection but I keep receiving this message, I don't care about music, etc. because I will just reload my library and that's it but cannot sync...
    Any ideas? Thanks!
  8. rjohnstone macrumors 68040


    Dec 28, 2007
    PHX, AZ.
    If it was YOUR phone, you would/should know the unlock code. ;)
  9. buckeye17 macrumors member

    Jun 11, 2008
    Yeah, just enter your passcode and it should be back to normal.
  10. Knolly macrumors 6502a

    Jul 22, 2007
    To be fair I once had to restore my iPhone cause a dick friend of mine put in a passcode without telling me and didn't remember what it was...
  11. cyruja macrumors newbie

    Jun 20, 2008
    problem solved

    Thanks to all. Yes, it IS my iphone (unlocked) and my password was ok... it just didn't work but, I don't know why-how, at my third attempt rebooting my PC with the iphone connected it just recognized the phone in iTunes... Problem solved. Thanks again. :D
  12. mohab macrumors newbie

    Jul 21, 2008

    im having the same problem nd i know my passcode but i cant typ it in my iphone because it needs to be restored ..all i can c is the apple ..pls help i need to restore my iphone !(ya nd the computer with my settings is in another country)
  13. ryanmanu macrumors regular

    Jul 7, 2008
    MUST be stolen coz she/he hasnt replied to this thread in a little over a month to say otherwise
  14. The General macrumors 601

    Jul 7, 2006
    You replied to your own thread using a different account.

    That's weird. :rolleyes:
  15. carfac macrumors 65816


    Feb 18, 2006
    If this is legit, then you need to go to your cell phone providor. They will verify you are you, and that the service to the phone is in your name (you will need to supply SS number, picture ID, etc).

    Then they will unlock the sim card, and you will be OK.
  16. AlecEdworthy macrumors 6502


    May 1, 2007
    Leicestershire, UK
    From the description it is not a SIM card lock, it's an iPhone level pass code lock which kicks in when the iPhone has a pass code set on it and then incorrectly entered many times. You get about three or five goes, a time delay (one minute I think), another go, another longer time delay (five minutes I think), repeat for about another five or so goes until the time delay is up to a couple of hours and then it locks and can only be unlocked by plugging it into a computer which has previously been sync'ed with it (even then I believe that you need to enter the pass code, or you may be able to erase and restore it completely).

    FWIW, I did this on an iPod Touch (company owned device) to test the security (iPod Touch gets stolen, lock kicks in, can the thief get the data and/or the hardware to work).

  17. STiHunter macrumors newbie

    Sep 25, 2008
    I am having this problem also. The phone is not stolen. I work for AT&T and was given a demo model of the phone back during the initial release, along with several coworkers.

    Just to give a little background.
    Initially, I had an issue with my iPhone with the most recent iTunes and iPhone software update. After downloading the new update completely, when iTunes went to install the device software, everything froze during installation. My computer first lost internet connectivity, then completely froze to the point where I could not do anything, including accessing Task Manager to kill the unresponsive program. I ended up having to restart the computer, even though the iPhone software did not completely install. When the phone booted back up, I got a message that the phone was in "Restore mode" and could not be used until restore was completed. When I would plug in to restore the device, everything would freeze up again, forcing me to reboot the pc again. I then tried to uninstall iTunes, but kept getting a message that the uninstaller could not find iTunes.msi. I was able to correct this by syncing my iPhone with another iTunes account, and the uninstalling iTunes with a clean uninstaller.

    Now my iPhone issue is completely resolved. My phone is back up and running, and iTunes is installed on my computer and everything is working.

    Now, moving on to my coworker who came to me this morning with his iPhone problem. He tried to update the iTunes and iPhone software last night. His phone is password protected, as is company policy.

    On the standby screen, it shows the iTunes cable, says slide for emergency, etc... When I cradle the device, I get a pop up message that states "iTunes could not connect to the iPhone because it is locked with a passcode. You must enter your passcode on the iPhone before it can be used with iTunes."

    Please listen and pay attention everyone. When I slide the bar that says "Emergency Calls Only" it goes to a keypad, and never gives an option to enter the lock passcode. That is the problem. If it would prompt me to enter the passcode, I could enter it, and all would most likely be resolved, but I don't get that prompt.

    I have tried forced restart holding the home and top button for 20 seconds, past the point where it says to slide to power off. Same thing happens. I have tried syncing with a different pc, something that worked for my problem, but is not working for my coworkers.

    I am not sure what else to try. If all else fails, I may try to jailbreak the device as it is out of warranty, so Apple will not replace it.
  18. The General macrumors 601

    Jul 7, 2006
    Put it into recovery mode and restore it.

    Unplug your phone from your computer. Turn the phone off by holding the home and sleep/wake buttons at the same time for about 5 seconds. Now press and hold the home button, plug the iPhone into the computer. Keep holding until you see the iTunes logo and the USB cable. It shouldn't take more than 15 seconds.


    Then you should be good to go.
  19. eide macrumors newbie

    Apr 22, 2009

    i hope somebody can please help me.

    i have an iphone 3g, and as the idiot i am i forgot my iphone at a party. and i have a password to log on to the iphone. and apparently EVERYBODY at the party tried to figure out my code, and now it's been disabled, and i can't use if for 140 DAYS!!!

    i read something about how i could reset the code when it's been connected to my pc? i have the password and everything, believe it or not it's 5555, those idiots tried 140 days worth of minuts and could't figure that one out. anyway i was hoping somebody could explain it to me in a more detailed version?
    please, i'm desperate.
  20. eide macrumors newbie

    Apr 22, 2009
    don't need help after all, i just restored it, and synced it with my pc after and everything is fine :)
  21. shdwops macrumors newbie

    Apr 30, 2009

    You guys are all so quick to jump on someone and say "stolen" like a bunch of smug smart A**es, you dont know if it is or isnt.
    im having the same problem and its because my iphone got dropped in water, im trying to restore the software on it because it says i need to and i have NO WAY TO UNLOCK MY PASSCODE MY ONLY OPTION IS TO PLACE AN EMERGENCY CALL. MY PHONE IS NOT STOLEN AND I STILL CANT UNLOCK IT SO Y DONT YOU GUYS PULL UR HEADS OUT OF UR A$$ES AND ACTUALLY TRY TO HELP LIKE WHAT THIS FORUM WAS DESIGNED TO HELP WITH
  22. Apple Genius macrumors member

    Mar 24, 2009
    those guys make our whole community look bad.
    they don't even know wtf they're talking about.
    these people are confused because the phone says its locked, but doesn't prompt them for a passcode.
    the person probably got support on another, more helpful site, put the phone in dfu mode, restored it and never looked back again.
    why deal with these a**holes? I wouldn't.
    this is why PC people don't take us seriously.

  23. PhDMommy macrumors newbie

    Aug 25, 2009
    Thank You!

    My iPhone was NOT stolen; it was given to me by a friend, who gave me the passcode, by the way. The problem was there was never an option to enter the code. I took your advice and got everything squared away. Thanks for not making assumptions and actually helping out!
  24. feedmediaamonds macrumors newbie

    Dec 22, 2009

    I bought my 1st Generation Iphone more than a year ago. I had it unlocked and jailbroken. I had installed an app from Cydia and it told me to reboot my device. I did what it told me and all of a sudden my phone is stuck on the Pineapple Logo.

    I have been reading many blogs to help me restore my iPhone. I came across this :http://www.mydigitallife.info/2009/...ch-firmware-update-221-direct-download-links/

    One of the steps said i had to have the newest version of iTunes, I had iTunes 8 so i installed iTunes 9, now my iTunes says that i must enter my password but my phone is still stuck on the Pineapple Logo . I NEEED HELP ! PLEAAAAAAAAAASE HELP ME ! im desperate! :'(

Share This Page