iPhone doesn't want to restore

Discussion in 'iPhone' started by bertbekkelik, Aug 12, 2016.

  1. bertbekkelik macrumors newbie

    Nov 24, 2015
    Hello. :)

    I have an iPhone 5 that I use as second phone. Since last week, it started turning itself off quite often.
    I could turn it on just fine, but decided I'd better restore it.
    It was still running iOS 6.1. (I know).

    I put it in DFU mode, and tried to restore it using iTunes (on three different Macs), and even downloaded the ISPW file myself and tried to restore it from that file, but I keep on getting an error message that says I can't restore the phone (error 4014).
    iTunes does recognize the phone.

    I tried everything Apple suggested: trying another computer (I tried 3 different Macs), tried another USB cable, ...
    I remember that the WiFi toggle was greyed out before I put it in DFU mode... Very strange... Reminds me of my iPhone 4S a long time ago.
    Bluetooth was working, though.

    For school, we had to start a fictive business, and had to call people that have a business, suppliers, ... so basically somebody else from our group took my phone home and charged it through his computer.
    That's when I started experiencing these problems. The mother board (logic board) of his Windows laptop crashed a few days later, and I don't know... is it possible that the logic board of my iPhone is broken?
    I don't want to blame him of course, it's an old phone after all.

    I can't take it to an Apple Store, because it's already like 1,5 years out of warranty (bought it in 2012).
    Just asking what you guys think... Do you guys know what else I could try to wake this phone up, before I give up on it? Or do you guys think it's just completely gone?

    Thanks! :D
  2. evamoree macrumors member


    Jun 29, 2016
  3. bertbekkelik thread starter macrumors newbie

    Nov 24, 2015
    Thank you. Unfortunately, none of it worked.
    I also read that you can get your iPhone out of recovery mode by holding the power and home button for 10 seconds, but when I do that, iTunes starts jumping and says that it found an iPhone in recovery mode...

    I'm trying to use a third party app to recover it. It's currently downloading the firmware, and I hope it won't tell me that I need to subscribe to something to proceed.
    I really don't have high expectations. This iPhone might be dead...
  4. Applejuiced macrumors Westmere


    Apr 16, 2008
    At the iPhone hacks section.
    You dont need a 3rd party app to restore an iphone.
    Either recovery mode or DFU mode will let you restore any iphone unless the device has a hardware fault.
    If it has a hardware issue it will not let you restore and then you could try getting it repaired.

Share This Page