iPhone is screwed after failed QuickPwn attempt

Discussion in 'Jailbreaks and iOS Hacks' started by 1bigtaco, Apr 13, 2009.

  1. 1bigtaco macrumors newbie

    Joined:
    Apr 13, 2009
    #1
    I ran quickpwn on the advice of a friend. I obviously screwed up in the process. I completely restored my phone and everything restored fine but it wasn't picking up a signal. I restored it again and now it gives me an error message "We could not complete your Itunes Store Request. A secure network could not be established."

    This is after I put it into DFU mode and restore it. My phone displays the Itunes logo and the USB adaptor and says "slide for emergency."

    Any help at all would be appreciated. I am a noob at this stuff obviously. Thanks!
     
  2. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #2
    Now you should either Quickpwn it if you want it jailbroken / unlocked, or plug into iTunes and activate it if you don't.
     
  3. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #3
    How to manually restore as "new phone"???

    My iPhone 3G is messed up and a simple restore will not fix my problem. How can you manually restore as a "new phone"??
     
  4. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #4
    Settings>General>Reset>Reset all Settings
     
  5. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #5
    My phone is stuck in recovery mode "emergency calls only." I cannot find the settings tab?

    When i Quickpwn I get NO SERVICE and when I restore it goes into "emergency calls only."

    Basically I cannot restore my phone.
     
  6. dissdnt macrumors 65816

    dissdnt

    Joined:
    Aug 3, 2007
    #6
    Uh hook it up to your computer and open itunes.
     
  7. 3.0 Tester macrumors newbie

    Joined:
    Apr 14, 2009
    #7
    you obviously dont know what you are doing..

    if you would have restored your iphone cydia and installer would be gone..

    and dont say your phone is worthless cause if its on right now its not worthless

    and if you do restore why wouldnt it pick up service ? that doesnt make sense

    so try to ACTUALLY restore your phone.. and if no service then go to att and ask for a new sim.. simple as that
     
  8. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #8
    put your phone in DFU mode, then restore to the iTunes specified .ipsw

    let us know if this helps
     
  9. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #9
    I have tried 1000 times. When I hook it up to Itunes it says "device has been detected and needs to be restored etc." So then I restore it but at the end it gives me an error message and sends me back to the "emergency calls only" screen on my phone.
     
  10. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
  11. Dr. Cabrera macrumors 65816

    Joined:
    Aug 25, 2008
    Location:
    Los Angeles
  12. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #12
    I bought the phone from ATT 3 months ago. The phone was 100% fine until I tried to jailbreak it.

    I have read every tutuorial on how to properly restore your iphone i can find and none of it works. And yes, I am not tech savy and have no clue what im doing.


    Yes, bought the phone from and have ATT service.

    I ran Quickpwn on a 2.2.1 upgraded phone which I believe was my first problem. I have downloaded the 2.2.1 Firmware several times and have used it to try to restore the phone to no avail.
     
  13. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #13
    Ok....

    So here is where I am now:

    My screen is stuck in restore mode (Itunes symbol + USB)

    I put it into DFU mode----------Itunes recognizes my device

    I click "shift + restore"------------ The i select "iphone,1 2_2.2.1_5H11_Restore.ispw"

    My Itunes goes through the restore mode, I get the apple on my iphone, the progress gets to about 3/4 and my phone vibrates twice and goes back to the screen with the Itunes + USB. At the same time I get a message on Itunes sayin something to the effect of "Itunes store could not detect a internet connection, etc."


    So this is where I am if that helps anyone out. I am so frustrated right now...
     
  14. Gamecockfan1214 macrumors member

    Joined:
    Dec 4, 2008
    #14
    Dont do shift restore. Just plug your iphone into your computer hit restore and let itunes download the firmware and do itself. I had a similar problem.
     
  15. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #15
    Thanks! I tried that too and get the same result...:(

    The last time I was able to see my screen Cydia and Installer were on there. Do you guys think after I have TRIED to restore it that those 2 icons are gone? If so I'm just going to take it to the Apple Store and see if they can help me out.
     
  16. dadon123 macrumors member

    Joined:
    Mar 21, 2008
    #16
    You don't need to take it to the apple store! I had a similar problem and it was resolved by using a different computer and it worked straight away! After failing for a couple of hours, plugging the iPhone into my pc worked a charm.

    Try the same procedure with a different pc and if that doesn't help then I'd suggest going to Apple!

    Let us know if it helps :D
     
  17. bradenwh macrumors 6502

    Joined:
    Apr 12, 2008
  18. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #18
    Did you read any of the two stickies on the top of this forum first? They really explain alot and leave everything in layman terms.

    To solve the whole problem. Just restore it thru iTunes. Do not use DFU mode if you have 10.5.6 and you connect directly, instead use a USB hub to connect your iPhone to your Mac. That should solve everything.
     
  19. Billy Boo Bob macrumors 6502

    Billy Boo Bob

    Joined:
    Jun 6, 2005
    Location:
    Dark Side Of The Moon
    #19
    Another thing to look for... Clear out any .ipsw files in your iTunes folder, On a Mac (not sure of the path on Windows, but it can't be hard to find), it's in /Users/<your user name>/Library/iTunes/iPhone Software Updates ...
    I'm thinking that if it finds what it thinks is a valid, current version of the update /restore software (the .ipsw) then it will use that cached version. If you empty that folder (either delete or move files out), then try again it will most certainly use a fresh downloaded copy when doing a normal iTunes update/restore.

    (I could be wrong about using a cached current copy that resides there. Been a while since I dealt with all that, but then again, why cache it if it downloads every time when a good one sits right there?).
     
  20. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #20
    I will try some of these suggestions and get back to you guys.

    And you don't have to remind me I'm an idiot for doing this, I'm well aware...Thanks
     
  21. 1bigtaco thread starter macrumors newbie

    Joined:
    Apr 13, 2009
    #21
    It seems that deleting the old firmware off of my PC corrected the problem because Itunes immediately recognized my Iphone when i plugged it in.


    Thanks for all of the help guys, I owe you all one!
     

Share This Page