Iphone/site problem

Discussion in 'Site and Forum Feedback' started by Mac'nCheese, Jul 21, 2012.

  1. Mac'nCheese macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #1
    Lately, my iphone won't show an entire thread from this site. Today, when I clicked on the thread about the Dark Knight shooting, it would only show me page one with no buttons to even show that there were more pages. Is anybody else having this problem?
     
  2. 184550 Guest

    Joined:
    May 8, 2008
    #2
    I tried that exact thread while logged in and logged out on my iPhone and did not encounter any problems.
     
  3. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #3
    R u using the mobile site or full? Thank u.
     
  4. 184550 Guest

    Joined:
    May 8, 2008
    #4
    I used the mobile version. I'll try full right now.

    EDIT:

    Just tried full while logged in and logged out on my iPhone and did not encounter any problems. Used the same thread again.
     
  5. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #5
    That's so weird. What the heck is wrong with my phone? Thank u for checking for me.

    ----------

    Just cleared history and tried with thread MY SOLUTION TO GUN PROBLEM. Showing only one page when there is at least two.
     
  6. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #6
    Go into your User CP and verify your Thread Display Options are set up properly.

    [​IMG]
     
  7. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #7
    screenshot might help.

    Post here or email arn@normalkid.com

    arn
     
  8. Mac'nCheese thread starter macrumors 68030

    Mac'nCheese

    Joined:
    Feb 9, 2010
    #8
    Not sure why or how this was changed from the correct settings but I just changed them back to what u had and now it works fine. Thank u!
     
  9. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #9
    Also check the main forum page that houses the thread in question and look all the way to the bottom of the page on the left. Make sure it is set to From the Beginning.

    [​IMG]
     

Share This Page