iPhone won't connect to EE WiFi Calling since 9.1

Discussion in 'iPhone' started by StuMcBill, Oct 23, 2015.

  1. StuMcBill macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #1
    Ever since I have updated my iPhone to iOS 9.1 my phone doesn't seem to connect to EE WiFi calling.

    I have tried turning WiFi Calling off and on again, same with WiFi and rebooted the phone too.

    For some reason it won't connect to WiFi calling at all?

    Any ideas how I can diagnose this and fix it?

    Thanks
    Stewart
     
  2. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #3
    Yep, stupid App!

    Sorry!
     
  3. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
  4. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #5
    No, not yet! Just wondered if it was happening to anyone else?
     
  5. Newtons Apple macrumors G5

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #6
    That is OK. You are in good company as one Tapatalk user had 7 dup posts. I tried Tapatalk and could not deal with it.
     
  6. d123 macrumors 68000

    d123

    Joined:
    Oct 19, 2009
    Location:
    Earth
    #7
    Working fine for me, I didn't have to do anything after the update it just reconnected as normal when it rebooted.

    Have you tried a network settings reset?
     
  7. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #8
    No, I'll give that a go!

    Thanks

    Edit

    Tried it, no joy, still no EE WiFiCall.
     
  8. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #9
    For some reason my iPhone is showing under Personal Hotspot on my iPad even though it's not turned on on my iPhone?

    Hmmmm
     
  9. d123 macrumors 68000

    d123

    Joined:
    Oct 19, 2009
    Location:
    Earth
    #10
    I've had that for as long as I can remember, both my iPhones show up, if you don't have the 2 interlinked circles on the top on the status bar it isn't actually connected.

    Like this?

    [​IMG]
     
  10. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #11
    Yeah, exactly like that! Still no joy on WiFiCall though!

    Do you think an iTunes backup, fresh install and restore would help?
     
  11. d123 macrumors 68000

    d123

    Joined:
    Oct 19, 2009
    Location:
    Earth
    #12
    It could, I might be inclined to try easier fixes though, switch off WifiCalling, go into networks and forget your wifi network. Reboot your phone and then switch WifiCalling back on and then search and reconnect to your wifi.
     
  12. jermy4 macrumors demi-god

    Joined:
    Jun 27, 2010
    #13
    I've noticed that my phone only shows the wifi calling part if my signal is 2-3 dots. If I have full signal it doesn't show the wifi words on the status bar.
     
  13. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #14
    Tried that, no joy.

    I have done an iTunes backup, reset my iPhone (not restore through iTunes) and restored my backup, still can't seem to connect?

    I also thought that a backup included all of my apps, but I'm now having to download them all again? Hopefully my data will be intact?
     
  14. hfletcher macrumors 6502

    hfletcher

    Joined:
    Oct 10, 2008
    Location:
    UK
    #15
    I have identical problem. iPhone 6S since iOS 9.1 - No wifi calling on EE.

    I checked twitter and a few others were having the same issue it seems.
     
  15. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #16
    Glad it's not just me! I have tweeted EE, see if there is anything they can do on their side?
     
  16. iNinja08 macrumors regular

    iNinja08

    Joined:
    Sep 21, 2015
    #17
    Under Settings > General > About what version is listed next to "Carrier"
     
  17. hfletcher macrumors 6502

    hfletcher

    Joined:
    Oct 10, 2008
    Location:
    UK
  18. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #19
    Same, EE suggested calling 150 to talk to their technical dept, suspect I will get the "turn it off and on again" speech!

    Might do a full restore tonight!
     
  19. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #20
    Just did a full software restore in iTunes, restored my backup, still no wifi calling!
     
  20. hfletcher macrumors 6502

    hfletcher

    Joined:
    Oct 10, 2008
    Location:
    UK
    #21
    Where did you get the iPhone from?

    Mine is a US sim-only version.
     
  21. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
  22. d123 macrumors 68000

    d123

    Joined:
    Oct 19, 2009
    Location:
    Earth
    #23
    Have you tried it set up as a new phone, something on your phone (which would then be in your backup) could be causing the problem.
     
  23. StuMcBill thread starter macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #24
    No I haven't. Not really keen on losing my backup. I might give it a go though, just to see if it works.

    Stewart
     
  24. chillip macrumors 6502

    Joined:
    Mar 16, 2013
    #25
    Makes sure the date and time are correct. This has worked in the past for me on EE.
     

Share This Page