Iphone won't update or restore after water damage

Discussion in 'iPhone Tips, Help and Troubleshooting' started by aerismel, Aug 22, 2013.

  1. aerismel macrumors newbie

    Joined:
    Aug 22, 2013
    #1
    Hello everyone. I'll share a bit of story for you to get a better understanding.

    I have an iphone 4 that got water damage. I opened it and cleaned it with isopropyl alcohol because it had some corrosion in some connectors and pins. After thoroughly cleaning it, I reassembled it and connected to my pc.

    After 10 minutes of being connected the pc detected the phone. However the phone doesn't boot. It hangs at the apple logo. All I can do it get into DFU mode. I CAN'T get to recovery mode. Only DFU.

    So after that, I have tried redsnow, tinyumbrella and everything, but I can't restore. I tried itunes, and it gives me errors, from 1604, 1600, 3194. I have already tried to change cables, and usb ports, nothing works.

    So the problem I have after reading a lot, is that I don't have shsh blobs for this phone. I know I can get them with tinyumbrella, but only if the phone boots. It's not possible to get it if it's in DFU mode. So I'm screwed with that option.

    I am currently using iFaith to create a signed IPSW and try to see if that works. I'm NOT trying to jailbreak or anything. I just want phone to boot in any IOS. I don't care if it's a downgrade or latest IOS version. I just want it to boot.

    Any suggestions? I'll post later on what happed with iFaith signed IPSW and let you know. I hope someone can help me. I know I'm getting close, but I don't know what else to do to make my phone work!

    Thank you so much for taking the time to help. I appreciate that immensely.
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    It's water damaged. Why do expect it to work 100% fine after such type of damage.
     

Share This Page