Is my CPU dead?

Discussion in 'PowerPC Macs' started by LarsG5, Nov 17, 2016.

Tags:
  1. LarsG5 macrumors member

    LarsG5

    Joined:
    Aug 10, 2016
    #1
    Hello, I have recently purchased a Power Mac G4 MDD Dual 1,42Ghz. All I wanted to do was swapping the CPU board with my MDD 2003 single 1,25Ghz. I turned the 1,42 on, everything seemed to work, so later on I swapped the CPUs. Now the 1,42 MDD with a swapped single 1,25Ghz CPU works just fine, but my 2003 MDD with Dual 1,42 CPU board installed doesnt work. It boots up, but doesnt chime and after few seconds the fans are beginning to work very loudly. Does it mean my 1,42 CPU is dead? What could cause the damage? :( Will applying new thermal paste work?

    PS
    Of course I transplanted the copper heatsink as well...
     
  2. gavinstubbs09, Nov 17, 2016
    Last edited: Nov 17, 2016

    gavinstubbs09 macrumors 65816

    gavinstubbs09

    Joined:
    Feb 17, 2013
    Location:
    NorCal boonies ~~~by Reno sorta
    #2
    I believe you have to remove the FSB thing on the motherboard that clocks the FSB from 133mhz to 167mhz. Why not just swap the 1.42 board into your current 1.25 case? That would be the best solution.
     
  3. LarsG5 thread starter macrumors member

    LarsG5

    Joined:
    Aug 10, 2016
    #3
    Thanks for the reply!
    As far as I know, both models have FSB clock set on 167mhz.
    Moreover, I tried later swapping CPUs again and nope, doesn't work either, even though earlier worked perfectly fine :(
     
  4. havokalien macrumors 6502a

    havokalien

    Joined:
    Apr 27, 2006
    Location:
    Kelso, Wa
    #4
    did you push the cuda reset switch on the motherboard by the battery?
     
  5. LarsG5 thread starter macrumors member

    LarsG5

    Joined:
    Aug 10, 2016
  6. RhianB, Nov 18, 2016
    Last edited: Nov 18, 2016

    RhianB macrumors 6502

    RhianB

    Joined:
    Sep 3, 2016
    Location:
    Albuquerque, NM USA
    #6
    The guy in this thread was experiencing a similar problem with his powerbook. They seemed to think it was an issue with the logic board as the loud fans suggest that power is available.

    https://discussions.apple.com/thread/1668567?start=0&tstart=0

    If I understand you correctly, both CPU daughter cards work fine in the G4MDD. Its only the 2003 MDD that wont boot? Did you do a physical inspection of the connection point? is there any damage (bent pins etc.) or objects (lint, hair, paper etc.) that could be preventing the CPU daughter card from seating correctly?
    --- Post Merged, Nov 18, 2016 ---
    Here's the same guy (I think) talking about it here on MRF.

    http://forums.macrumors.com/threads...p-no-chime-fan-overdrives-no-response.546066/

    Most seemed to think it was a dead logicboard as well. Some additional suggestions included:

    1.) Swapping RAM sticks. - I actually had this happen to my PMG4QS when I upgraded the Ram to 1.5GB. One of the 512 sticks was bad and it bricked my PM. It's worth a shot.
    2.) Booting into Target disk mode with your working PM.- I assume the logic behind that was to see if it could be done ie: a dead logicboard would not succeed?

    Good luck.
     
  7. LarsG5, Nov 18, 2016
    Last edited: Nov 18, 2016

    LarsG5 thread starter macrumors member

    LarsG5

    Joined:
    Aug 10, 2016
    #7
    Hey, thanks for the reply. Unfortunatelly, it's the other way round - both mobos work with 1,25 cpu daughtercard & none of them work with double 1,42 cpu installed, even though before swapping everything was fine.

    Thanks for the link, I'll read those threads soon.

    I have checked the pins and they seem to be perfectly fine... Like, seriously what's going on, everything looks like it should work, but it doesnt. I've also tried resetting it by unplugging basically everything and letting it rest overnight - still no result...
     
  8. 128keaton macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #8
    A reflow might be a good idea
     
  9. Daniël Oosterhuis macrumors 6502a

    Daniël Oosterhuis

    Joined:
    Jan 10, 2016
    Location:
    Black Mesa Research Facility
    #9
    Maybe, just maybe, you zapped the CPU board somehow with static energy. I know, (semi-)modern equipment is better at handling it, but it could have still happened. Did you wear any ESD safety straps during the CPU transfer, or did you at the very least ground yourself before touching the CPUs? The fans spinning seems to indicate the computer can't find the CPU, or it's not initiating itself far enough to fully POST. Though that's just a thesis. Who knows, maybe heat stress has worked its ways on the CPU in the past, and just the transfer to another Mac was the drip that made the bucket overflow. I just hope you can figure out a way to revive it! Maybe a reflow could fix it, what else do you have to lose at this point?
     
  10. LarsG5 thread starter macrumors member

    LarsG5

    Joined:
    Aug 10, 2016
    #10
    Hi, thanks for the replies!
    I'm not pretty sure, what do you mean by "reflow"?
    Yeah, it looks like I've got nothing to lose anyway...
     
  11. Hack5190 macrumors 6502a

    Hack5190

    Joined:
    Oct 21, 2015
    Location:
    Stuck on Earth in the USA
    #11
    Reflow Soldering - you can read more here (https://en.wikipedia.org/wiki/Reflow_soldering).

    But I would venture a guess Daniël Oosterhuis was thinking more along the lines of baking your MB in the oven. This link (http://www.instructables.com/id/Toaster-Oven-Reflow-Soldering-BGA/) should help you become familiar with practice.

    PS: Although I tried to reflow a G5 MB with zero (0) success, others have reported good results.
     
  12. LarsG5 thread starter macrumors member

    LarsG5

    Joined:
    Aug 10, 2016
    #12
    Yeah, I was about 99% sure it's going to be either baking or resoldering, but there was still this 1% of hope there's something more I could do... Nonetheless, thanks for all of your help guys, the ppc community is still alive! <3
     

Share This Page