Is the new winter board update "safe"?

Discussion in 'Jailbreaks and iOS Hacks' started by UngratefulNinja, Apr 16, 2012.

  1. UngratefulNinja macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    It works on mine, but i only have limited winder board items installed, not a full theme.
     
  3. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
  4. UngratefulNinja thread starter macrumors 68000

    UngratefulNinja

    Joined:
    May 9, 2009
    Location:
    Pennsylvania
  5. iFiend macrumors 65816

    Joined:
    Feb 28, 2011
    #5
    Does Winterboard still make paging through your homescreen icons extremely laggy?
     
  6. HeyGreggie macrumors 65816

    HeyGreggie

    Joined:
    Oct 8, 2011
    #6
    No man..The update fixed it.
     
  7. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #7

    Ive updated with no issues with the themes I'm using.

    If your still having any lag then install the barrel tweak as this is a known remedy.
     
  8. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #8
    Upgraded and no issues here. No lag with or without barrel installed.
     
  9. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #9
    Must be missing something. I'm still only seeing version 0.9.3903 in Cydia.
     
  10. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #10
    The Dev of Winterboard is Jay Freeman or Saurik himself he is not known for putting out bad stuff. I installed it without fear and as expected it works just fine. Well worth the upgrade.
     
  11. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
  12. Krafty, Apr 16, 2012
    Last edited: Apr 16, 2012

    Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #12
    Hm. I updated mines and a few of my themed icons reverted back to normal.

    Edit: Easy fix.
     
  13. ritmomundo macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Los Angeles, CA
    #13
    A couple of my themes look a little strange (icon names cut off at the top, etc), but for the rest of my themes, its perfect. I'm really happy with this update. It completely fixed the lag associated with scrolling in the springboard (I no longer need Barrel) and fixed the lag with the notification center.
     
  14. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #14
    Finally showed up in my Cydia and it fixes the badge issue that had plagued my fab theme (Smoog) since iOS 5 was released. Yes!
     
  15. Breezygirl macrumors 6502

    Breezygirl

    Joined:
    Oct 7, 2011
    #15
    It seems to have reverted some of my theme images back to stock, I perfered them in my theme instead even if though I had not sized them yet for OS5 :(
     
  16. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #16
    Have had no issues with it for the limited use I make of it.
     
  17. cclloyd macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #17
    Not 100% sure it was this update, but it seemed to be; some of my icons have reverted to their normal icons, none of which had an update recently.
     
  18. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #18
    Just check and make sure you have both icon files in your themes folder cause that happened to me. When I checked the app folders for those apps, it turned out that they all used "icon.png" and "icon@2x.png", but for some reason the previous version allowed only "icon.png" to be in the themed folder for it to work, so all I did was duplicate and added "icon@2x.png".

    Check the app folder cause some may use "icon@2x.png" or "Icon@2x.png".
     
  19. HickDead macrumors 6502a

    HickDead

    Joined:
    Dec 2, 2011
    #19
    I stopped using WB about a month ago and it was the best JB decision I ever made. NEVER going back! I just manually theme my icons now w/o sacrificing performance and RAM.
     
  20. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
    #20
    I don't know if it was this update but SwitcherPlus doesn't work on the lockscreen anymore. I double-press the home button and the music album shows up but not the app switcher.
     
  21. Minhimalism macrumors 65816

    Minhimalism

    Joined:
    Jan 6, 2012
    Location:
    Texas
    #21
    I updated and it runs just fine. Haven't noticed a decline in performance or anything..
     
  22. HeyGreggie macrumors 65816

    HeyGreggie

    Joined:
    Oct 8, 2011
    #22
    only thing I noticed is some of my icons resorting back [the ones I custom made in Jaku]
     
  23. fjd726 macrumors regular

    Joined:
    Feb 18, 2011
    #23
    My icon labels no longer show after update for me. iPhone 4 on 5.0.1. I deleted it and labels came back.
     
  24. dshiu macrumors newbie

    Joined:
    Apr 18, 2012
    #24
    Hmm I'm on version 0.9.3905, and having this problem with my icon alerts

    It looks a little bit off, not a big deal but does it happen to anyone or anybody knows how to fix this? (Have tried different themes, same problem after update, the "1" used to be perfectly in the center of the circle)

    Thanks!
     

    Attached Files:

  25. 0m3ga macrumors 6502

    Joined:
    Mar 1, 2012
    #25
    Bingo. I still have WB installed though, just in case I ever need it for something. You never know. Leaving it sit in Cydia doesn't do any harm.
     

Share This Page