Issue with Facebook & new update...

Discussion in 'iOS 9' started by Unmesh AK, Apr 9, 2016.

  1. Unmesh AK macrumors newbie

    Unmesh AK

    Joined:
    Jun 3, 2015
    Location:
    Kerala, India
    #1
    I'm an iPhone 5s user...Recently I had my software updated to iOS 9.3.1. I had also updated my Facebook mobile application to Version 52.0. But I could not complete the update as it was showing 'installing' only. And after that the Fb application is not working. The application is seen as a faded icon on the home screen...
    I tried restarting the phone by pressing the power and home button together till the apple logo appears. But even after that no benefit...
    Then I tried to reset the AppStore by repeated pressing (as I was advised my Mac Forum for an earlier AppStore issue), but that was also not helpful...
    Then I tried deleting the Fb thinking that I will re-install. But I am unable to delete the Fb from applications...
    I am able to login to my Fb accout from other devises...!!
    Please advise me to what to do to get access to my Fb account from my iPhone...Please...
     
  2. zz_nosa_r macrumors member

    zz_nosa_r

    Joined:
    Oct 21, 2015
    #2
    Maybe it's corrupted or country specific restriction because you are from India? Not sure. o_O
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    Delete the app from the manage storage area of the general section of settings, then restart the device, and then install the app as new essentially.
     
  4. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #4
    Or do as C DM stated but DONT install it again. Use the mobile web version instead. The FB app is crap anyway :)
     

Share This Page