iTunes 7.3 issue with external drive

Discussion in 'Mac Apps and Mac App Store' started by mashinhead, Jun 29, 2007.

  1. mashinhead macrumors 68020

    Joined:
    Oct 7, 2003
    #1
    I opened itunes 7.3 for the first time and all my media is on an external drive. It automatically starts with the updating music library windo and bar without asking me if i want to update it and then it keeps showing an error sayint "itunes library cannot be saved. unkown error. (-50)" and i hit ok and that error pops up every two minutes. all the songs play and the destination is set to the right place.
     
  2. vwlou89 macrumors newbie

    Joined:
    May 28, 2007
    #2
    Possible other issues

    I noticed that after downloading iTunes 7.3 that all my songs that started with numbers, charachters, etc. were now at the bottem of the list in alphabetical order rather than at the top. Maybe the release was rushed at the expense of normal iPod users to make sure all iPhones users were able to activate their new products. I guess we can only hope for iTunes 7.3.1 to come soon.
     
  3. mashinhead thread starter macrumors 68020

    Joined:
    Oct 7, 2003
    #3
    that sucks I hope it comes soon I don't want any danger to my iTunes. This is my first post from my iPhone and this thing is
    amazing if you don't have one just go try it out and you will be sold
     
  4. sikelianos macrumors newbie

    Joined:
    Jul 3, 2007
    #4
    External Drive Problems

    I too am having problems with the new version.. It doesn't like that my iTunes folder is symlinked to an external drive. This was not a problem before but now I get the following message when I start iTunes..

    The folder "iTunes" cannot be found or created, and is required. The default location for this folder is inside the "Music" folder.

    Has anyone figured out a resolution for this?
     
  5. srexy macrumors 6502a

    Joined:
    Nov 19, 2006
    #5
    I'm not getting this issue but my songs keep getting truncated. They'll play 1/2 way through then it ff's to the next track. I rewind and it will then play the full track. Most bizarre.
     
  6. torid110 macrumors regular

    Joined:
    Jan 22, 2006
    Location:
    Jersey City, NJ
    #6
    I don't have this issue. I currently have a symlink for "itunes" in my music folder to a folder on the external drive. Did you try recreating the symlink ?
     
  7. sikelianos macrumors newbie

    Joined:
    Jul 3, 2007
    #7
    - That seemed to do it. Strange. Thanks for the help!
     
  8. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #8
    Same problem here. Solved it by replacing 7.3 with a 7.2 version from another Mac :(
     

Share This Page