iTunes movies shows HD tag when 4K + HDR is enabled

Antoni Nygaard

macrumors 6502a
Original poster
Jun 23, 2009
773
761
Denmark
I just watched Batman VS Superman and just started on American sniper and I noticed when swiping down for the info panel it shows HD tag instead of a 4K HDR tag. Netflix shows a 4K tag. It still looks like it’s 4K.

Anyone else have this issue ?
 

Jamie0003

macrumors 6502a
Apr 17, 2009
665
41
Norfolk, UK
I just watched Batman VS Superman and just started on American sniper and I noticed when swiping down for the info panel it shows HD tag instead of a 4K HDR tag. Netflix shows a 4K tag. It still looks like it’s 4K.

Anyone else have this issue ?
Batman vs superman hasn’t been released on iTunes yet in 4K/HDR. At least not in the UK
 

Antoni Nygaard

macrumors 6502a
Original poster
Jun 23, 2009
773
761
Denmark
Pretty sure Superman vs Batman was 4K HDR before now it’s not.

But American sniper says 4K + DV. Kingsman the secret service 4K + HDR on their main page. But states only HD while playing.


Edit: Superman vs Batman states 4K + DV again now in the main page.
 

tomandshell

macrumors regular
Jun 21, 2010
131
6
Their 4K tags are flipping off and on. They change from day to day. Snow White and the Huntsman was 4K on Thursday, HD on Friday, and now it’s 4K again. I thought this would settle down when the Apple TV was released, but it hasn’t.
 

netnothing

macrumors 68040
Mar 13, 2007
3,637
281
NH
Dawn of the Planet of the Apes does the same thing for me. Shows 4K in the menu and HD when playing. And it's definitely playing in HD.
 

big samm

macrumors 65816
Oct 27, 2008
1,270
154
I rented Kingsman:The secret service , and when i swipe down while the movie is playing i see a 4k HDR badge
 

xsmett

macrumors regular
Nov 1, 2015
136
76
Dont forget. The availability of 4K and HDR depends on the country. In the US there are a lot more movies available in 4K and HDR then in the UK, Germany etc., even the movie is released in all of the countries.
 

Antoni Nygaard

macrumors 6502a
Original poster
Jun 23, 2009
773
761
Denmark
Yeah, I was thinking about that this morning. Maybe they haven’t received the movies in 4K HDR from the different studios for the different countries yet.

But it still says 4K on the main page.

Deadpool in US is 4K + HDR but in the danish store it’s only available as 4K

John Wick is also 4K in US only HD in Danish store.
 

Onimusha370

macrumors 6502a
Aug 25, 2010
544
100
Glad it's not just me having this issue, I'm yet to swipe down on the info tab and see "4K", so I'm probably yet to watch any 4K content :(
 

big samm

macrumors 65816
Oct 27, 2008
1,270
154
Dont forget. The availability of 4K and HDR depends on the country. In the US there are a lot more movies available in 4K and HDR then in the UK, Germany etc., even the movie is released in all of the countries.
Im in Canada using a U.S iTunes account
 

netnothing

macrumors 68040
Mar 13, 2007
3,637
281
NH
My Dawn of the Planet of the Apes fixed itself overnight. I also had a couple missing movies and those got fixed as well. I have a feeling the iTunes engineers and trying to solve these issues.
 

DarkIcarus

macrumors member
Apr 9, 2016
46
17
I may have a solution or at least this worked for me. I too was having the issue that all my 4K movies were showing the HD tag in the info bar while playing them. The following corrected this for me.

On the Apple TV, in settings/Apps/iTunes Films & TV Programmes/Quick Start, I had Quick Start set to off to allow movies to buffer ahead. When I turned Quick Start to on the HD tag no longer appeared in the info bar while playing movies. It has now been replaced with the 4K HDR or Dolby Vision tag and the difference in picture quality was immediately noticeable. I have switched the quick start setting on and off many times now to confirm this was the issue and it does in fact remove and add the HD tag. So it does seem that when the HD tag does appear you are only getting the 1080p version of the movie.

This method will hopefully help everyone else with this issue and allow you to get the proper 4K HDR/Dolby Vision version and not just the 1080p version.
 
Last edited:

-Gonzo-

macrumors 6502
Nov 14, 2015
481
189
I may have a solution or at least this worked for me. I too was having the issue that all my 4K movies were showing the HD tag in the info bar while playing them. The following corrected this for me.

On the Apple TV, in settings/Apps/iTunes Films & TV Programmes/Quick Start, I had Quick Start set to off to allow movies to buffer ahead. When I turned Quick Start to on the HD tag no longer appeared in the info bar while playing movies. It has now been replaced with the 4K HDR or Dolby Vision tag and the difference in picture quality was immediately noticeable. I have switched the quick start setting on and off many times now to confirm this was the issue and it does in fact remove and add the HD tag. So it does seem that when the HD tag does appear you are only getting the 1080p version of the movie.

This method will hopefully help everyone else with this issue and allow you to get the proper 4K HDR/Dolby Vision version and not just the 1080p version.
What size AppleTV 4K do you have? Just curious to see if this is the case with both 32GB and 64GB as seen this mention on Apple Store and noticed the specific wording with regards to 4K between the two sizes.
 
  • Like
Reactions: DarkIcarus

DarkIcarus

macrumors member
Apr 9, 2016
46
17
I have a 32GB Apple TV. Maybe the 64GB model can use Quick Start to buffer 4K movies? It would be good to know this. Does anybody have the 64GD model to try this?
 

Led-zep

macrumors member
Dec 1, 2015
48
26
I has the same issue with Prometheus. Is labeled 4k however pulling down the menu when watching it says HD.

Wtf is going on with this apple TV!
 

DarkIcarus

macrumors member
Apr 9, 2016
46
17
Try the fix I mentioned a few posts back. Go to settings/Apps/iTunes Films & TV Programmes/Quick Start and make sure Quick Start is set to on. When I had mine set to off it showed the HD tag. When set to on it showed the 4K tag and the picture looked noticeably better. Hope this helps.