iTunes refusing to downgrade from 1.1.2?

Discussion in 'Jailbreaks and iOS Hacks' started by AVR2, Nov 27, 2007.

  1. AVR2 macrumors 6502

    Joined:
    Jan 16, 2006
    #1
    A friend (not me :cool:) has accidentally updated his unlocked 1.0.2 to 1.1.2. He's tried using iTunes to downgrade to 1.1.1, but he says that even though he's alt-clicking and selecting the appropriate firmware, iTunes is refusing to allow him to downgrade.

    Is this a problem with his setup specifically, or a known issue?
     
  2. Jeuk macrumors newbie

    Joined:
    Nov 27, 2007
    #2
    he is probably just getting an error at the end.
    He should use either iBrickr to complete the installation(right after he finished unpacking), or try iphuc32 (google it).
     
  3. cdavi060 macrumors regular

    Joined:
    Oct 3, 2007
    #3
    i am actually having the same problem you are....i think its itunes 7.5 that has the problem...as this occurs on my mac every time but i tried it at work on a PC with 7.4 itunes and it worked
     
  4. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #4
    I would highly recomend using iTunes version 7.4.2. That's the one I have.
     
  5. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
  6. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #6
    With itunes 7.5 and leopard, I am able to downgrade phones... I've done it like 20 times so far and then re-upgraded them to work on 1.1.2.

    You need the newest version of independence. and the right readline library.

    The independence is a beta and requires a little bit of work to get it going, but its all explained detailed in the readme.
     
  7. foobarbaz macrumors 6502

    Joined:
    Nov 29, 2007
    #7
    I think the iPhone needs to be in DFU mode for downgrading.
     

Share This Page