iWork and OSX system language problems

Discussion in 'Mac Apps and Mac App Store' started by JavaWizKid, Jul 19, 2009.

  1. JavaWizKid macrumors 6502a

    Joined:
    Sep 18, 2008
    #1
    How can I change my iWork 08 language to use UK english instead of US english? Also my system language appears to be US english, how can I change it?
    Thanks
     
  2. isaaclimdc macrumors 6502

    isaaclimdc

    Joined:
    Jun 28, 2009
    Location:
    Pittsburgh, PA
    #2
    You should check out the Languages section in System Preferences, and sort the order of input languages and system languages. I believe you can manually change the order of editing languages in iWork documents using one of the few few tabs in the inspector.
     
  3. JavaWizKid thread starter macrumors 6502a

    Joined:
    Sep 18, 2008
    #3
    I've done the Pages 08 one but how can I make the changes systemwide?
     
  4. isaaclimdc macrumors 6502

    isaaclimdc

    Joined:
    Jun 28, 2009
    Location:
    Pittsburgh, PA
  5. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #5
    System Utilities, International. There is no distinction between US and UK English language. Under "Formats" you can choose British Pound and some other things. You can change the spelling checker to UK English; that should apply everywhere.
     
  6. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #6
    You need to set British English set as the default language for OS X. Go to System Preferences > International & drag British English to the top of the list. By default it's down the list & you may not see it without scrolling. If it's not there it at all, you can edit the list to add it.
     

Share This Page