jailbreak 5.01 now apps go to small screen

Discussion in 'Jailbreaks and iOS Hacks' started by nizmoz, Dec 30, 2011.

  1. nizmoz macrumors 65816

    Joined:
    Jul 7, 2008
    #1
    And Itunes no longer sees my phone! Help! Anyone know how I can fix this?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    you have sbsettings installed?

    if so restart into safemode, there after restart into normal mode.
     
  3. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #3
    I never installed it. So I don't think so. How do I restart into normal mode from safe mode?
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Push the restart button on the safe mode screen
     
  5. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #5
    I am not seeing any safe mode screen. Like I said, the screen looks normal. As soon as I enter a app, it puts that whole screen into a minature size screen on the top left corner. I can't even tap on anything because it's too small.
     
  6. nizmoz thread starter macrumors 65816

    Joined:
    Jul 7, 2008
    #6
    Okay, so I did a restore. Now the phone has no service and stuck on the english screen. :( I am fked.
     
  7. scottjl macrumors member

    Joined:
    Nov 19, 2010
    #7
    easy solution.

    1. use sbsettings to restart into SAFE mode (sbsettings->power->safe mode)
    2. unlock phone, start up an app or two
    3. exit safe mode (respring)

    that's it. no need to delete any apps or anything.

    this happens to me every time i reboot my iphone, i just follow these steps and it's solved. i have never not had this occur on my phone, even after a fresh install. not sure what's causing it, but this is the solution.
     
  8. iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #8
    This issue is caused by having an app called "Activator" installed.
    Use SBSettings to enter safe mode and hit restart when you see the "this error was not caused by Mobile Substrate" message. You will have to do this every time you restart the phone.
     
  9. geko29 macrumors 6502

    Joined:
    Nov 10, 2008
    #9
    On my phone this was resolved by uninstalling BrowserChanger.
     
  10. cobratears macrumors newbie

    Joined:
    Oct 5, 2010
    #10
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    The same thing happened to me when I tried to install backgrounder on my iPad 5.0.1.
     

Share This Page