OS X .jar error on mac for minecraft server

Discussion in 'Mac and PC Games' started by erikofh, Jan 6, 2014.

  1. erikofh macrumors newbie

    Joined:
    Jan 6, 2014
    #1
    Hi guys,

    I'm trying to set up a minecraft server so that I can play with my friends.
    I tried to do it via the way that is described on the minecraft (and used this video: http://www.youtube.com/watch?v=PlAJUqPT5qI )
    But when i want to start the .command file(around 5:18 in the video) , it says the following:

    Unable to access jarfile minecraft_server.jar
    logout

    [Process completed]

    In case it is necessary, this are the specs of my pc:

    OS X version 10.9
    2,5 GHz Intel Core i5 processor
    8 GB 1600 MHz DDR3 memory

    Cheers, Erik
     
  2. ddej macrumors newbie

    Joined:
    Jan 6, 2014
    #2
    Wauw! I got the exact same question with the exact same video and the exact same time were it went wrong. I can't believe this!
     
  3. Huntn macrumors G5

    Huntn

    Joined:
    May 5, 2008
    Location:
    The Misty Mountains
    #3
    I've tried it too and the part where the game data fills in, only partially happens as far as game folders, but I don't see that window on the right fill up with data as it should. :(
     

Share This Page