iPhone JB killed my phone, possible warning

Discussion in 'Jailbreaks and iOS Hacks' started by Tzuten, Jan 10, 2014.

  1. Tzuten, Jan 10, 2014
    Last edited: Jan 10, 2014

    Tzuten macrumors 6502

    Joined:
    Sep 20, 2011
    #1
    Edited for Summary

    - iPhone 5 w/ 7.04 and the latest evasion JB, been JB'd for about a week and a half
    - Tweaks
    1. flux
    2. Activator
    3. CControls

    Problem:

    When the phone fully discharged I plugged the phone into my charger. The phone proceeded to attempt to boot right away but loops. Briefly displays the Apple logo, then to black screen, then logo again. When unplugging the device it goes black and does not loop. Pressing the power button does not display the low power indicator nor does the device attempt to boot. Only when the device is plugged into a power source does it loop. I feel it's a software issue.

    Attempt to resolve:

    1. DFU mode. My Macbook will not recognize the phone in iTunes as being in recovery. A windows machine does and goes into iPhone Recovery Mode. However when it goes to "waiting for iphone" the iPhone again starts to loop and the Windows machine fails to restore it. I've gotten two separate errors, 4005 and 4014
    2. Start in Safe Mode (holding volume up). Unresponsive.
    3. Plugged into different power sources and different cabling

    I believe the battery is so completely discharged, and the phone isn't allowing it to build up a charge and as it tries to boot continues to discharge itself (as when I press and hold power it doesn't display the low indicator screen).

    I am out of ideas. I could perhaps replace the battery as they come with some charge from the factory, enough to get into the phone and reset it.
     
  2. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
  3. Tzuten thread starter macrumors 6502

    Joined:
    Sep 20, 2011
    #3
    Unfortunately that doesn't work either.

    I guess I could possibly buy a replacement battery on amazon for 15 bucks and plug that in.
     
  4. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #4
    Have you tried regular Restore mode
     
  5. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #5
    If you can't even restore, then, it's the typical iPhone 5 problem: weak battery dying after a while.
     
  6. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #6
    I haven't heard this before, do you have more information about it?
     
  7. Defib macrumors newbie

    Joined:
    Jan 7, 2014
    #7
    This JB is no good, please revert back to normal
     
  8. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #8
    It sounds like the battery is just dead. I had to replace my moms iPhone 4 battery and just went through ifixit instead of risking something shady on Amazon. The battery swap was easy enough and the battery itself is actually just as good as the original. Here's a link for the iPhone 5 battery.

    http://www.ifixit.com/Store/iPhone/iPhone-5-Replacement-Battery/IF118-001
     
  9. localboy28 macrumors 6502a

    Joined:
    Jul 27, 2010
    #9
    Jailbreaks don't kill iPhones or brick them
    99.9% of problems are user/phone related.
     
  10. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #10
    There have been some threads also talking about this.

    The battery in some? many? pre-2013 iPhone 5's easily die. Mine was a iPhone 5 manufactured before October, 2012 (I've lined up for it here in Europe at launch) and died on me in May: it just wouldn't boot in. The white Apple logo was displayed upon starting; then, after some 20-30 seconds, it just faded and the whole thing started again. Without jailbreaking (after a fresh restore).

    Apple exchanged the device in June.
     
  11. dhlizard, Jan 10, 2014
    Last edited: Jan 10, 2014

    dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #11
  12. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #12
    So it's not a typical problem with the iPhone 5 then? Okay.
     
  13. Tzuten thread starter macrumors 6502

    Joined:
    Sep 20, 2011
    #13
    This particular 5 is around 4 months old. It is a warranty replacement from Apple (first iphone volume rocker was bad).

    Why would the battery cause the issue that I described and not the JB? Whenever my phone was fully discharged before, when I would plug it in it would not try to boot up immediately. It would stay off and then attempt to boot in 3 or so minutes. When it would boot, the battery would be @ 5% charge. Now, the phone will immediately try to boot and it loops. To me this sounds like a software change. It's as if the phone keeps depleting the battery right away trying to boot.

    This isn't my first rodeo when it comes to jailbreaking, I've been doing it since my 3G and have never had any problems.

    But for now, the phone is dead Jim.
     
  14. Supra Mac macrumors regular

    Joined:
    Jan 5, 2012
    Location:
    Texas
    #14
    So you already tried holding the volume up at the beginning of a loop to get into safe mode?
     
  15. SimsDelt macrumors member

    Joined:
    Apr 4, 2013
    #15

    I was just about to say that. It's a tweak you installed and probably isn't in a true boot loop. It's in a respring loop. Mine did the same thing and I hard reset it and held down the volume up while I powered it on and it put it in safe mode and I uninstalled the last tweak I had installed and all was ok.
     
  16. lukejc1 macrumors 6502

    Joined:
    Feb 6, 2013
    Location:
    Wisconsin
    #16
    This is a total long shot here, but I've heard of people whose phones seemed "bricked" after jailbreaking and they plugged it in to their computers and reran evasi0n on it and it worked after that.
     
  17. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #17

    Yup I have done this many times.
     
  18. SL4VE macrumors 6502

    Joined:
    Aug 19, 2010
    #18
    plug it into a different pc. sometimes this works
     

Share This Page