Lacie d2 Quadra not waking up

phl0w

macrumors newbie
Original poster
Apr 10, 2011
16
0
Hello,

I searched but only found a 3-year-old thread regarding wake/sleep problems. So, I created a new one, seeing that it's most probably Lion related.
Here's the deal:
Bought a LaCie d2 Quadra USB 3.0 which I use via FW800 on my MBP5.5(mid '09) with TimeMachine. The drive works fine and all, gets mounted, goes into standby after a while, awakes when accessed. BUT: only if I don't send my Mac to sleep. Once the Mac has slept for a while the LaCie won't power up on it's own. The Finder and Disk Utility show it mounted, but as it's not waking from Standby I can't access it, unless I power it off and on.

I tried and downloaded the newest LaCie Desktop Manager Software (1.4.2) but since it's only a few shortcuts to Mac Utilities (Energy Saver, Disk Utility) and doesn't provide drivers apparently, I deleted it because it didn't bring any improvement and I don't need 3rd party software polluting my OS X ;)
The d2 Quadra is AC/DC power supplied, but could it be that the FW bus doesn't provide enough power to wake the drive from standby?
Other than that, since my Wi-Fi doesn't work either after the Mac slept, unless disabled and re-enabled again, is it possible that Lion has problems activating the MBP's cards (WLAN, FW800) by itself?

Any suggestion welcome!

EDIT: Tried an SMC-Reset to solve possible problems with connection ports et cet. I'll let this thread know how it turned out.
EDIT2: Didn't work. Still not waking up from Standby.

EDIT3: The drive is working when used via USB... Goes into Standby and awakes as one would expect it from a Backup Drive. So it's to do with Firewire 800...
 
Last edited:

0927123

macrumors newbie
May 20, 2011
7
0
I came here with the same problem! Just ordered it on B and H and when I received it did time machine and stuff. So laptop had to sleep and the next morning when I woke up the laptop the drive didn't. It's also plugged in the firewire slot.

Tried resetting both SMC and PRAM to no avail.

Any help would be greatly appreciated! If not I will promptly return this $200 junk :mad:

Thanks!
 
Comment

phl0w

macrumors newbie
Original poster
Apr 10, 2011
16
0
Do you happen to know whether your Wi-Fi (if you are on one) worked when your Mac awoke from sleep?
I experienced this: As long as the LaCie is plugged in (Firewire) and still in Standby the Wi-Fi can't connect. It's grey but turned on. Turning Wi-Fi off though crashes it, as long as the LaCie stays plugged in. The moment I unplug it, Wi-Fi is working again and connects perfectly fine.
So, I can't help but think that it's not only to do with LaCie but Apple needs to address some issues with their Firewire controller used.

Hardware: MBP5,5 (mid '09), 2.53Ghz, 8GB RAM, OS X Lion 10.7.0
 
Comment

0927123

macrumors newbie
May 20, 2011
7
0
Yes I had a situation where everything would just beach ball and not work until I unplug the lacie.

Have you tried booting in safe mode? I tried that and for some reason it would turn on after sleeping which it didn't do on normal boot!
 
Comment

phl0w

macrumors newbie
Original poster
Apr 10, 2011
16
0
I tried that and for some reason it would turn on after sleeping which it didn't do on normal boot!
Well, how long did you wait until you accessed the disk?
When it just switched to Eco-Mode (hard-coded after 15 minutes), a simple read/write access wakes it up. The problem is that the disk goes into Standby after another 15 minutes (so total after 30 minutes without read/write access) where it lowers its power current even more. That's when Firewire800 isn't able to bring it back. Today I paid a visit to the Apple Store where I bought the disk on Friday and they said it could have to do with the Firewire card not sending a strong enough impulse to power up the disk.

Btw, browsing Apple's Support Forums I came across an idea related to another Firewire problem with Mac Pros. Some users there suggest to boot Lion into 32-bit mode (holding keys 3 and 2 while booting). Maybe it helps. Of course it requires installing the LaCie software (Version 1.4.2) to test it.

EDIT2: According to LaCie the d2 enters Eco Mode after exactly 30 minutes. Before that it just spins down, but does not enter "power saving mode". I figured I take a look in the Console 30 minutes after the last access and that's what I found:

25.07.11 17:51:50 kernel: IOSCSIPeripheralDeviceType00::setPowerState(0xffffff8015723400, 1 -> 4) timed out after 100744 ms

After that "our" problems start.

Accessing the disk after it "timed out" the Firewire connection this error shows:

25.07.11 17:54:12 kernel: disk1s2: media is not present.
25.07.11 17:54:13 fseventsd: read_disk_log: error processing log file /Volumes/LaCie/.fseventsd/0000000003a8af24 (total_read 0, size -1)
 
Last edited:
Comment

0927123

macrumors newbie
May 20, 2011
7
0
I left it overnight, and woke it up in the morning.

The eco mode is driving me nuts on how can I turn it off!

I bought mine online and it's already packed to be sent back. :rolleyes:
 
Comment

phl0w

macrumors newbie
Original poster
Apr 10, 2011
16
0
I left it overnight, and woke it up in the morning.
You mean after booting OS X in safe mode the disk woke up with firewire after a few hours in "eco mode"/standby and the Mac sleeping too?
Unfortunately I bought it at an Apple Premium Reseller with a zero return policy. Didn't expect a LaCie to cause so much problems. Still that makes no difference, it's not that I don't like the disk, it's fast, solid, and looks good after all. If either LaCie or Apple manage to address the Firewire issue it'd be ace. Until then I just switch it on when I need it to back up data or access my Lightroom libraries.
 
Comment

0927123

macrumors newbie
May 20, 2011
7
0
You mean after booting OS X in safe mode the disk woke up with firewire after a few hours in "eco mode"/standby and the Mac sleeping too?
Yes, it woke up for some VERY strange reason and here I was expecting it to freeze!

Yes, I also bought for the looks, build quality and the reputation and importantly the firewire connection. I myself have a 2.5" usb 2.0 drive and was just looking on upgrading on a stay at home drive (and for the transfer speed increase too). But I guess I'd have to stick with my 2.5" then until both apple and lacie irons this out.
 
Comment

rickeames

macrumors 6502
Mar 12, 2008
274
29
Same Issue

I'm having the exact same problem and it's super frustrating. Useless as a drive if it can't wake up after being put to sleep. I'll try calling lacie tomorrow, but so far -- unimpressed. My LaCie RAID drive doesn't have this issue -- only the quadra.
 
Comment

DewGuy1999

macrumors 68040
Jan 25, 2009
3,196
6
I had the drive. I had the sleep problem. I couldn't contact LaCie without registering the drive (say what?). Sent it back. Got a refund.
 
Comment

OskaMac

macrumors newbie
Jul 28, 2011
1
0
The problem is Energy Saver...

I've just spent over two weeks trying to get my iMac Core i7 to work with my new 1TB LaCie external drives. I experienced the problems described here with TimeMachine.

(Note: I always reformat all my LaCie drives using Disk Utility and Mac OS Extended (Journaled). I don't trust the drives that are pre-installed.)

I solved it by simply turning off the "Put the hard disk(s) to sleep when possible" option in the Energy Saver System Preferences panel and not putting my computer or display to sleep. The screen saver does come on after 15 minutes.

I also discovered that I need to eject any external drives before restart in order to have them mount properly.

With these simple, if not very elegant, steps everything is functioning properly. Hopefully they'll work for other people too.
 
Last edited:
Comment

spidey3

macrumors regular
Jul 1, 2010
195
0
I solved it by simply turning off the "Put the hard disk(s) to sleep when possible" option in the Energy Saver System Preferences panel and not putting my computer or display to sleep. The screen saver does come on after 15 minutes.
I wouldn't suggest this. Note that these are consumer level drives, and given their advertised MTBF you are looking at a serious reduction in drive lifespan if you keep them running all of the time. Not to mention the extra power you will be using, and the massive inconvenience.

I encountered similar issues with the sleep modes on LaCie drives. End result: Returned the drives to Newegg for full refund, and resolved never to buy LaCie equipment again.

Spidey!!!
 
Comment

DewGuy1999

macrumors 68040
Jan 25, 2009
3,196
6
I've just spent over two weeks trying to get my iMac Core i7 to work with my new 1TB LaCie external drives. I experienced the problems described here with TimeMachine.

(Note: I always reformat all my LaCie drives using Disk Utility and Mac OS Extended (Journaled). I don't trust the drives that are pre-installed.)

I solved it by simply turning off the "Put the hard disk(s) to sleep when possible" option in the Energy Saver System Preferences panel and not putting my computer or display to sleep. The screen saver does come on after 15 minutes.

I also discovered that I need to eject any external drives before restart in order to have them mount properly.

With these simple, if not very elegant, steps everything is functioning properly. Hopefully they'll work for other people too.
I tried and/or did all the things you mentioned above and my drive still nodded off into a coma.
 
Comment

spidey3

macrumors regular
Jul 1, 2010
195
0
I tried and/or did all the things you mentioned above and my drive still nodded off into a coma.
I am convinced that the recent revisions of LaCie enclosures have more aggressive power saving features which interact poorly with many Mac's.

My older LaCie drive works fine -- but the more recent ones all seem to fail in similar ways.

Sad -- because I really like the LaCie mechanical engineering. If only their hardware worked as well as it used to...

Spidey!!!
 
Comment

DewGuy1999

macrumors 68040
Jan 25, 2009
3,196
6
I am convinced that the recent revisions of LaCie enclosures have more aggressive power saving features which interact poorly with many Mac's.

My older LaCie drive works fine -- but the more recent ones all seem to fail in similar ways.

Sad -- because I really like the LaCie mechanical engineering. If only their hardware worked as well as it used to...

Spidey!!!
Agreed. I've got a D2 Firewire only drive that's almost 8 years old, is bootable, powers on/off and sleeps/wakes up with my iMac. I let the iMac put it to sleep when possible and it wakes up when needed. Has never given me a moments trouble. I bought the new one based on my prior experience. The only real negative I could find on LaCie D2s in recent years was the rash of power supply failures. I figured that since the new drive was using a different style of power supply that wouldn't be a problem. Too bad it turned out to narcoleptic.
 
Comment

McCharlie

macrumors newbie
Jul 28, 2011
1
0
lacie woes

FYI, I just bought a new Lacie Quadra 1TB, plugged it in with FW800 to my G5 running 10.5.8 and everything went haywire. When I tried to drag a file to the new drive I got a message saying it couldn't read OS X. I reformatted using Disk Utility and the Lacie worked fine but nothing else did. Unrelated to the Lacie, I tried to open a project in DVD Studio Pro and it froze, then Finder froze, and I had to unplug the Lacie to get out. I've tried all the tricks I could find online, but the bottom line is that when the Lacie is plugged into my G5 nothing works. As soon as I pull the plug the computer runs fine. I have ten other Lacie Quadras (older models) that are bombproof.
 
Comment

0927123

macrumors newbie
May 20, 2011
7
0
I returned it, hopefully it will not be lost on delivery. Bad experience with Lacie and would never buy one again. :mad:
 
Comment

phl0w

macrumors newbie
Original poster
Apr 10, 2011
16
0
Update: Got mine replaced by a V2 today. Everything's working fine. goes to sleep, awakes... I'm happy. Kudos to the authorized dealer who replaced it without sending it to LaCie first which would've been the usual procedure. He got in contact with LaCie and apparently learned first hand that the new version (V3) doesn't quite work as intended, which led him to the decision that my drive was "faulty" which in return allowed him to exchange it in situ! I was without a backup drive only for the time it took me to get there and bring the new one back home.
 
Comment

LloydHanson

macrumors newbie
Aug 8, 2011
1
0
La Cie IS having difficulty with their new 2 TB drive

Here is my request for help from LaCie, and their reply.

The ARE having difficulty with the Firewire connection of their new 2 TB drive.

Lloyd


Lloyd H.
Posted: August 7, 2011 @ 7:28 AM
I just purchased this drive. It is a 2 TB LaCie d2 quadra with USP 3.0 possibilities. However I have it connected to my IMac 2400 via firewire. The IMac 2400 has no USP 3.00 ports.
The number on the back of he drive is 301543U 1112206314.
I did set up my drive with the included software. But I then initialized it with Apple Disk Utility before I partitioned it into 2 1 TB volumes.
Attachment 1
Attachment 2
Clint M.

Was this helpful? Please click on the stars.



Posted: August 8, 2011 @ 1:03 AM
Good morning Lloyd,
Thank you for the response.
Unfortunately right now the drive is indeed experiencing an issue with the power management as it goes to sleep mode and it experiences difficulties in awaking from it.
This behavior can be mostly noticed with the Firewire connection, however it's a firmware issue that our R&D department is working on resolving by a new firmware updater.
We will update you as soon as this new firmware updater is released, however the drive seems to function normally by using the other connections.
We gravely apologize about any inconvenience caused by this issue and we assure you that we are not taking it lightly.
Thank you and please let me know if you have any questions,
Clint.
 
Comment

CWave

macrumors newbie
Aug 10, 2011
4
0
Add another victim to the list

I just bought a new d2 Quadra 2Tb drive and am experiencing the exact same problems with waking it from sleep. I have a 2TB Seagate Go Flex with the same exact problem, and four other smaller drives that are just fine. There are tons of complaints about the Seagate drive, and Seagate has suggested several ineffectual fixes, but refuses to accept that it is a firmware problem. Unfortunately, I never thought I could be bitten twice with the same issue, but at least LaCie is acknowledging the problem lies with them instead of pointing fingers. Let's hope a fix comes soon, or the drive goes back.
 
Comment

DewGuy1999

macrumors 68040
Jan 25, 2009
3,196
6
I just bought a new d2 Quadra 2Tb drive and am experiencing the exact same problems with waking it from sleep. I have a 2TB Seagate Go Flex with the same exact problem, and four other smaller drives that are just fine. There are tons of complaints about the Seagate drive, and Seagate has suggested several ineffectual fixes, but refuses to accept that it is a firmware problem. Unfortunately, I never thought I could be bitten twice with the same issue, but at least LaCie is acknowledging the problem lies with them instead of pointing fingers. Let's hope a fix comes soon, or the drive goes back.
Sounds like LaCie may be using Seagate drives in their enclosures.
 
Comment

DewGuy1999

macrumors 68040
Jan 25, 2009
3,196
6
I recently became aware that LaCie has made available a Mac firmware updater for the d2 Quadra USB 3.0 drive:

d2 Quadra USB 3.0 updater for Mac

I no longer have this drive as I sent it back for a refund, so I don't know if it actually fixes the problem or not.
 
Comment

CWave

macrumors newbie
Aug 10, 2011
4
0
How to upgrade firmware with Lion

I downloaded the new firmware, but LaCie says to install it with the Update Tool. They make it impossible to find on their site, and don't even give a direct link on their site from the firmware page. I finally found it elsewhere, but when I try to launch it, it fails to load because it is old software that still requires Rosetta.

Anybody know how to get the firmware updated when running Lion?
 
Comment

krea

macrumors newbie
Aug 28, 2011
8
0
Tbilisi, Georgia
I recently became aware that LaCie has made available a Mac firmware updater for the d2 Quadra USB 3.0 drive:

d2 Quadra USB 3.0 updater for Mac

I no longer have this drive as I sent it back for a refund, so I don't know if it actually fixes the problem or not.
Is it safe to make update without backing up files? I have 300GB used on my 2TB d2 Quadra. Do I need to copy these files and then update?
 
Comment

DewGuy1999

macrumors 68040
Jan 25, 2009
3,196
6
Is it safe to make update without backing up files? I have 300GB used on my 2TB d2 Quadra. Do I need to copy these files and then update?
I would make a backup of the contents before updating the firmware as you can never tell if there will be a problem or not.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.