Lag in Photo App

Discussion in 'iPad' started by Blorzoga, Mar 20, 2012.

  1. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #1
    Is it just me or has anyone else noticed a lag, more like a delay, when accessing the different sections of the Photos app? When you first start the app it shows photos, photo stream, albums, events, places across the top. Then when you tap albums, for instance, there is a pause of a few seconds before they appear. It's pretty annoying, having become accustomed to the snappy response on previous iPads.
     
  2. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #2
    Nope, no lag here. But I only have 8,000 pictures.
     
  3. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
  4. Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #4
    I have fewer than 3000 photos and there's like a 5 second delay.
     
  5. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #5
    I just went back into the Photo app to check and the response is very snappy on all albums.

    iPhoto, on the other hand, insists on updating the library every time I open it and that takes minutes!
     
  6. Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #6
    I don't know if my particular unit has a problem or not. When I kill the photos app then restart it it takes a few seconds to open. When I tap albums it takes a full 5 seconds to appear and when I scroll on the albums page it stutters, stops, is very jumpy. I'll post a video later if I can figure out how.
     
  7. konicky macrumors member

    Joined:
    Mar 20, 2012
    #7
    Mine takes a second or so to fully load some images but I'm guessing that will be due to the file size. Although other images of a similar size open immediately so maybe it's a combination of file size and image size.
     
  8. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #8
    There may be some picture files corrupted. I'd resync with iTunes. Uncheck photos, sync (so they are all deleted on the iPad), check photos, and then sync again. If it continues I'd suggest syncing only one folder to see if the problem persists.
     
  9. Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #9
    Here's a video. (please forgive the quality)
    http://www.youtube.com/watch?v=2oLFMLUweLs&feature=youtube_gdata_player
     
  10. troop231 macrumors 603

    Joined:
    Jan 20, 2010
    #10
    Try clearing out your app tray completely, I've actually made it an OCD habit to close out each app when I'm done with it. Might sound odd, but I normally only have two apps in the tray at any time lol, I like a clean app tray. :)
     
  11. orlandocano macrumors regular

    Joined:
    Apr 23, 2010
    #11
    My lag is different from yours. My pictures open instantly. But I have some large pictures i downloaded from the retina wallpapers thread here on macrumors.. the pictures open instantly but our blurry, then after a few seconds, they become beautifully clear!! its like there is a lag on rendering the photos that are on iPads hard drive. Anybody experience this?
     
  12. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #12
  13. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #13
    Yeah, looks like somethings borked on your iPad. Mine doesn't do that at all. Perhaps a full restore and see if that fixes it? Otherwise, may need to replace.
     
  14. Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #14
    I'm assuming that's an iPad 3. That's how mine used to behave before on my iPad 2. It scrolls through individual photos fine, but when it has to display albums or events (which are actually albums too) it struggles. I may try resyncing.
     
  15. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #15
    Yup, it's a 3. A resync may fix you. Good luck.
     
  16. Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #16
    Thanks all for your input. I'll resync tonight and report back.
     
  17. Blorzoga, Mar 20, 2012
    Last edited: Mar 20, 2012

    Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #17
    Resynced...still screwed up. I'll be meeting with a genius tomorrow, and I use that term lightly.

    Actually did a complete restore. Photo stream is also not working even though it's turned on and both my phone and iPad are on wifi.

    Here's a link to video :

    http://www.youtube.com/watch?v=erqr_k0PJ6k&feature=youtube_gdata_player
     
  18. Bloodraw850 macrumors 6502

    Bloodraw850

    Joined:
    Jul 12, 2011
    Location:
    Florida
    #18
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9B179 Safari/7534.48.3)

    Yes I have this same issue
     
  19. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #19
    yeah

    yeah, there is a lag. not sure why, I only have about 25 pictures in the photo app.
     
  20. jvdrummer182 macrumors regular

    Joined:
    Jun 18, 2010
    Location:
    USA
    #20
    Wirelessly posted

    Im trying to crop high res wallpaper photos in the Photo app and every time I tap save, the photo is distorted and pixelated. Even if I go back and try to revert to original, the photo remains distorted.

    Does anyone know a solution or experienced the same issue? I have tried using the iPhoto app to crop the pictures but iPhoto does not update the crop edits in the original album.

    I tried editing the photo with iPhoto and saving the edited version to camera roll. I opened camera roll in the photos app and the edited photo displays pixelated.

    The original photos are 2048x2048.

    Can someone else please try to replicate this issue?
     
  21. Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #21
    Maybe you should start a new thread on this subject, since your post has nothing to do with this thread.
     
  22. Blorzoga thread starter macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #22
    I went to see a "genius" today and as expected, they couldn't help me. He suggested that it was a corrupt back up (actually I suggested it was a corrupt backup). He told me I could delete all data and set up as a new iPad (not a very attractive prospect) or that I could delete all the photos and upload them all again. There's only like 3000 photos that I had organized into albums, thanks Apple.
     

Share This Page