Laptop Randomly freezing on macrumors?

Discussion in 'Site and Forum Feedback' started by npolly0212, Feb 14, 2017.

  1. npolly0212 macrumors 65816

    Joined:
    Sep 21, 2015
    #1
    Hello, I have been encountering this problem all day so far today, which i have never had before and it ONLY happens on macRumors. It will freeze and become unresponsive so I continue having to force quit safari, or just use other tabs (they are still responsive?)
     
  2. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #2
    Might I suggest that you request that this thread be moved from the 'community discussion section' - which is where it is now - to the 'site and forum feedback' forum, or section, where you are more likely to receive an answer from those experienced enough & sufficiently qualified to give you one.
     
  3. npolly0212 thread starter macrumors 65816

    Joined:
    Sep 21, 2015
    #3
    Sorry, couldn't find that forum sadly.
    How does one request it? lol
     
  4. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #4
    If you look at all of the forums on the main forum page, - on the "Mac Community" section, you will find "Site & Forum Feedback"; it is two places below this one "Community Discussion".

    However, I suggest that you use the 'contact us' form to the mods and ask them to move this thread to the relevant sub-forum.
     
  5. npolly0212 thread starter macrumors 65816

    Joined:
    Sep 21, 2015
    #5
    Appreciate it. It was moved!
     
  6. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #6
    Excellent.

    Now, people tend to visit this part of the forum when there have been issues with the site, (or they wish to offer feedback on how the site is run), and that means that those who drop by to visit this section, are, most likely, those with some degree of experience in - or interest in - dealing with, or addressing, such matters.

    Good luck.
     
  7. D.T. macrumors 604

    D.T.

    Joined:
    Sep 15, 2011
    Location:
    Vilano Beach, FL
    #7
    if you're running any plugins/addons, disable those and try it. A site specific browser crash that (assuming) isn't happening to a significant number of other people generally means some kind of environment specific issue on your end (i.e., your combination of OS, browser, extensions, browser plugins, etc.), so isolating a few (by disabling) is how I'd start.
     
  8. npolly0212 thread starter macrumors 65816

    Joined:
    Sep 21, 2015
    #8
    Thank you very much for the help!
    --- Post Merged, Feb 14, 2017 ---
    I view from safari on my macbook, haven't added any plugins or add-one or anything, so confused to what the problem could be since it hasn't done it before.

    Haven't update it or anything..
     
  9. rshrugged macrumors 6502a

    Joined:
    Oct 11, 2015
    #9
    You said you haven't added any plugins, but if you have installed any at any time before this issue began, disable them. Test.

    Something else to try: Enable the develop menu in Safari's menu bar so you'll be able to empty the caches.

    Launch Safari > Safari Preferences > Advanced > at the bottom of that panel, tick the box "Show develop menu in menu bar". Exit Safari preferences.



    Click the new item you've just created in Safari's menu bar - Develop.
    [​IMG]

    In the dropdown menu, click Empty Caches.
     
  10. npolly0212 thread starter macrumors 65816

    Joined:
    Sep 21, 2015
    #10
    Thank you I will try this when I get to class. I have not added any plug ins or anything to any laptop I've ever owned. Really never knew what they were lol.
     
  11. orbital~debris macrumors 6502a

    orbital~debris

    Joined:
    Mar 3, 2004
    Location:
    England, UK, Europe
    #11
    I've been experiencing a similar issue when browsing MacRumors on my iPad Pro (latest iOS, no special modifications), for the past few days.
    The page only partially loads, and links on the loaded part won't work. I have to close the tab.
     
  12. Scepticalscribe Contributor

    Scepticalscribe

    Joined:
    Jul 29, 2008
    Location:
    The Far Horizon
    #12
    I have just had the system crash, freeze, hang, stall, an then - twice - not allow me to 'like' a post, and have just twice failed to gain access to the forums having received a message which said "an unexplained data base error" denied me entry.

    Quitting the forum, and switching off the wifi, (and turning it back on) did not resolve the issue.
     
  13. npolly0212 thread starter macrumors 65816

    Joined:
    Sep 21, 2015
    #13
    It just freezes immediately befor anything loads and I have to completely force quit safari. Can't even just close the tab

    I haven't seen any error codes yet, just freezes
     
  14. orbital~debris macrumors 6502a

    orbital~debris

    Joined:
    Mar 3, 2004
    Location:
    England, UK, Europe
    #14
    How do we bring this issue to MacRumors' attention?
     
  15. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #15
    I've brought this to the attention of the site admins.
     
  16. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #16
    Mac safari?

    And front page or forums or both?
     
  17. orbital~debris macrumors 6502a

    orbital~debris

    Joined:
    Mar 3, 2004
    Location:
    England, UK, Europe
    #17
    For me, it's iOS Safari - haven't had a chance to check on my Mac - and only front page; accessing forums URL directly bypasses the issue.
     
  18. npolly0212 thread starter macrumors 65816

    Joined:
    Sep 21, 2015
    #18
    Thank you

    Thank You

    Mac Safari
    It is happening in different areas, mainly when I click on a thread it will freeze

    Hmm, Mine is mostly just the threads
     
  19. rshrugged macrumors 6502a

    Joined:
    Oct 11, 2015
    #19
    Click your name at the top of any thread. In the dropdown menu, click Preferences. Untick the box that says "Use the Flash-based uploader to upload attachments". Better?

    image.png
     
  20. npolly0212 thread starter macrumors 65816

    Joined:
    Sep 21, 2015
    #20
    I will try this and see if it happens anymore. I appreciate the help!
     

Share This Page