Late 2014 iMac Crashing

Discussion in 'iMac' started by DookSucks, May 20, 2019.

  1. DookSucks macrumors member

    Joined:
    Feb 21, 2019
    Location:
    NC
    #1
    I have a late 2014 3.5 i5 27” iMac. We had to upgrade to 16gb from the standard 8gb. The machine runs 10.14.3

    After three attempts, we finally received memory that worked.

    Well, after 2 hours of usage, the computer crashed. There were no normal kernel panic type messages. The computer froze, went black and restarted.

    The ram is from OWC. Can anyone help me? can anyone shine light on this for me?

    I started out by placing the 8gb sticks in the empty slots. I have removed the two original 4gb sticks.
     
  2. komatsu macrumors 6502

    Joined:
    Sep 19, 2010
    #2
    >>I started out by placing the 8gb sticks in the empty slots. I have removed the two original 4gb sticks.

    You're doing it wrong!

    Put back the original RAM sticks. (Yes, I know they are less but you need to do this for troubleshooting)

    Then see if it crashes again.

    If it does NOT crash. Your problem is with the new RAM. Look carefully at the voltage (see label) between OLD and NEW ram.
     
  3. nambuccaheadsau macrumors 68000

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
  4. DookSucks thread starter macrumors member

    Joined:
    Feb 21, 2019
    Location:
    NC
    #5
    I did exactly that after that step. No issues with original ram.
     

Share This Page

4 May 20, 2019