Lens Flare caused by iPhone 4 LED

Discussion in 'iPhone' started by T4104, Jul 7, 2010.

  1. T4104 macrumors newbie

    Joined:
    Jul 7, 2010
    #1
    Anyone having this problem? It happens when I take pictures where there's almost no light. My iPhone had no protective casing, plastic, finger in the way, etc. when taking these pictures. Should I take my phone back to apple?
     

    Attached Files:

  2. macjram macrumors 6502a

    macjram

    Joined:
    Dec 20, 2008
  3. serg macrumors newbie

    Joined:
    Jul 7, 2010
    #3
    I'm having the same problem! Mine is much worse though, you can't even see anything when the flash is on!
     
  4. serg macrumors newbie

    Joined:
    Jul 7, 2010
    #4
    Figured my problem out! Feel like an idiot now. I have a clear protector on the back that covers everything! Good thing it was a freebie! I am going to have to look into buying one with some cut-outs!
     
  5. FWW macrumors regular

    FWW

    Joined:
    Mar 29, 2010
    Location:
    Anchorage, AK
    #5
    Yeah I was going to ask about a film... Had it not been that, my next guess would have been the foam liner between the LED and the lens inside the back cover was missing.
     
  6. Andrew K. macrumors 65816

    Joined:
    Jul 9, 2008
    #6
    Mine is causing everything I take a pic of to look ORANGE :mad: I am not an OOMPA LOOMPA!

    I already replaced it because it had a bad sim problem and now I have to replace it again via Post Mail because I don't have an Apple Store nearby... back to my 3G AGAIN
     

Share This Page