Let me turn off this "Intelligent caps lock" feature, okay?

Discussion in 'Mac Accessories' started by msharp, Oct 14, 2007.

Thread Status:
Not open for further replies.
  1. msharp macrumors regular

    msharp

    Joined:
    Jul 10, 2004
    #1
    Okay, I know. This is a feature, not a bug at all.

    I type really fast (1500+ valid characters per minute), and as I need to use input methods all the time, this caps lock key is used frequently.

    However, this wonderful feature just "help" me making mistakes all the time.

    This is a very cool feature if I'm only typing english. So please give me a way to turn this off.....

    I'm serious....
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    You posted in "peripherals" - what is it you are typing on? Or is this in OS-X in a particular application? or?

    If it's the iPhone feature, go to Settings > General > Keyboard.

    I'm having trouble picturing 1500+ characters per minute. Just a straight extrapolation gives 300WPM, which is well over twice the fastest typists on record. So, I'm curious what you are inputting and how you arrived at that number.

    edit: that's roughly 250 BAUD. I've seen terminals displaying at full speed at 150-300 and, sorry, there isn't a conceivable way a typist can keep up with the stream. Maybe a miscalculation?
     
  3. Littleodie914 macrumors 68000

    Littleodie914

    Joined:
    Jun 9, 2004
    Location:
    Rochester, NY
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    I think there are a few "valid characters" missing from your post. Aside from being somewhat skeptical of 1500 cpm (which should be at least 200 wpm even if you use excessively long words and more like 350 wpm for real English)... what are you talking about? In what languages are you typing, on what kind of device, using what drivers, in what application, on what planet, etc?
     
  5. msharp thread starter macrumors regular

    msharp

    Joined:
    Jul 10, 2004
    #5
    Hey guys, sorry for that "misleading". I was typing on the new wireless keyboard, with the "intelligent caps lock" feature that will keep you from pressing the caps lock by mistake.

    Just in case you didn't know before, with this wonderful feature, whenever you need to turn on the caps lock, you need to press it for a little bit longer compared to just "tapping" on it.

    But however whenever you're typing really fast, you just don't think about what you're typing on actually. In this case, this wonderful feature becomes the problem.
     
  6. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #6
    It's not just the wireless KBs that apparently do this. Please continue the discussion in that linked thread, thanks.
     
Thread Status:
Not open for further replies.

Share This Page