Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.


macrumors newbie
Original poster
Feb 22, 2022

I'm using a Libratone ZIPP MINI 2 to play music from my Macbook Air M1 (running latest Monterey 12.4) via Airplay.

When first connecting to the ZIPP, everything works just fine. But: when I close the Macbook to return later or playback pauses and goes into "standby" for other reasons and I try to reconnect to the ZIPP it's just not possible: in the Airplay dialog in Music app, instead of the "checkmark", there will be a Minus symbol. Also the Airplay Icon will have an exclaimation mark.
I can return to local playback on my Macbook, I can switch to *other* Airplay devices (e.g. Yahama Musiccast speakers), but whenever I go back to the ZIPP - no luck.

This issue never appeared on my older Macbook Pro before (it was not running Monterey, so I can't say if this is hard- or software-related). Also I use my iPhone 8 together with the Zipp a lot - never a problem.

What I tried so far to get to the root:
- turning ZIPP off and back on: no reconnect possible
- restarting my WIFI: no reconnect possible
- the only thing that works: restarting my Macbook Air (which led me to believe, that this is clearly an Apple issue - not an issue with ZIPP)

Very annoying - because I have to restart (which I rarely do usually) just to continue listening to music.

Anyone experiencing a similar issue? Have you solved it somehow?


Register on MacRumors! This sidebar will go away, and you'll see fewer ads.