lines on handbraked files

Discussion in 'Digital Video' started by irishgrizzly, Mar 25, 2008.

  1. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #1
    After using handbrake on a DVD I get annoying lines across the image. Check out the attachment for an example. Is there any way that I can ensure this won't happen?
     

    Attached Files:

  2. R.Youden macrumors 68020

    R.Youden

    Joined:
    Apr 1, 2005
    #2
    In picture settings change the option for "deinterlace" and that should solve the problem. If you click the picture settings button you should see a preview so you know if the changes have worked.
     
  3. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #3
    That happens when you try to compress interlaced video, typically video from TV shows. To avoid this, use the "deinterlace" option. Only use this for video that is actually interlaced, otherwise deinterlacing will just reduce the image quality. To decide whether you want deinterlacing or not, click through the ten preview images and check whether they have the typical lines that happen with interlaced video and whether these lines go away with deinterlacing turned on.
     
  4. irishgrizzly thread starter macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #4
    Thanks, tried this with deinterlace "slower" and it works great. Should I use any of these;

    Detelecine
    Denoise
    Deblock

    ?
     

Share This Page