List of 3.0 and 3G S bugs?

Discussion in 'iPhone' started by ethana, Jun 19, 2009.

  1. ethana macrumors 6502a

    Joined:
    Jul 17, 2008
    Location:
    Seattle, WA
    #1
    Hey everyone -

    Can we make a sticky or list or something of all of the bugs we've found in OS 3.0 and the new 3G S phone? I know a lot of people are seeing some graphics problems in some apps on the 3G S, and I for one have seen some video recording bugs (having to do with rotation and then playback) on the 3G S.

    What do you think?
     
  2. pester1320 macrumors newbie

    Joined:
    Feb 10, 2008
    #2
    text message prob.32bg 3gS

    For some reason i just notice on my 32gb 3gS that i receive a text message read it hit the home button go back into text messages to say read it again and its gone all text conversations?
    only thing i did was move the icon from the top to the dock bar next to phone?
    wondering if anyone can back this up.
    So basically nothings in my text conversations and ive had about 10 texs today.
    Thanks
     
  3. entity macrumors regular

    Joined:
    Oct 17, 2008
    Location:
    Detroit, MI
    #3
    I still don't have AT&T service, is that considered a bug? :rolleyes:
     
  4. TheCookie macrumors regular

    TheCookie

    Joined:
    Jun 9, 2008
    Location:
    Boston
    #4
    It appears that my iPhone thinks I have two iPod apps.

    If I start playing music through the voice commands (A) and then go into the iPod app, there's nothing playing. If I then pause the music through the voice commands and start music in the iPod app (B), voice commands will not control it.

    And the plot thickens... if I then use the voice commands and ask what song is playing... it tells me the name of the song that was playing at A (above), rather than at B (above).

    I don't know how to describe that any more clearly--does it make sense? And is anyone else having this problem?
     
  5. robindahlia789 macrumors regular

    Joined:
    Dec 28, 2008
    #5
    It's frozen on me twice for about 20 seconds each. When I would turn up the volume it would flicker for every node of increased volume. After not typing for a short period of time and then I start typing the first click would be really faint then increased but my gf said it's the same as hers

    it seems to be running smoothly now
    not sure if anyone else experienced any of the following
     
  6. robindahlia789 macrumors regular

    Joined:
    Dec 28, 2008
    #6

    I've had this problem today while having it hooked up to my cassette player
    it's confusing to explain isn't it
     
  7. ttech10 macrumors 6502

    Joined:
    May 16, 2008
    #7
    I don't think it could be a bug as it only happened once and yet to happen again.

    So as soon as I turned my iPhone on after getting it activated I immediately tried moving the Compass app to the next screen. So I held my finger on it and once I was able to move it I tried moving it to the 2nd page. It somehow ended up a little off-screen of page 1 in the top left corner so that I could see only the bottom right part of the Compass app.

    I had to do the force restart to get it to come back to working. As said previously, though, has yet to happen again.
     
  8. ubercool macrumors 6502a

    ubercool

    Joined:
    Jan 31, 2008
    Location:
    Las Vegas
    #8
    Excuse me, you have it connected to your *cassette* player? I'm sorry but I think that might explain your confusion! ;) :D
     
  9. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #9
    I still have AT&T service, is that considered a bug :p
     
  10. wcavanagh macrumors newbie

    Joined:
    Jun 20, 2009
    #10
    Had my 16Gb Black 3G S since 9.00am Friday. I have noticed it was turning itself off randomly. 5 times this happened on Friday, and Twice this morning. Took it back and got it swapped for another new one today. Man in shop said it is the 3rd he had swapped with the problem.

    Anyone else?

    So far, new one is OK.
     
  11. slapppy macrumors 65816

    Joined:
    Mar 20, 2008
    #11
    10% Warning

    Looks like the 10% warning is definitely gone on iPhone OS 3.0. I wonder why? Please contact Apple on their contact page to see if we can get this back.

    http://www.apple.com/feedback/iphone.html
     
  12. lostfan916 macrumors 6502a

    lostfan916

    Joined:
    Dec 23, 2007
    Location:
    NorCal
    #12
    Yup, didn't get a 10% warning at all and then I restarted my phone and I got the 20% warning again even though I had about 8% left. Strange.
     
  13. UMHurricanes34 macrumors 65816

    UMHurricanes34

    Joined:
    Sep 13, 2005
    Location:
    Atlanta, GA
    #13
    If listening to music when switching the camera to video, the music will stutter and skip, then fade instead of just fading out like it's supposed to.
     
  14. petemwah macrumors regular

    Joined:
    Feb 10, 2009
    #14
    i got the 10% warning yesterday on my 3G S, strange... x
     
  15. slapppy macrumors 65816

    Joined:
    Mar 20, 2008
    #15
    I think this bug is only for iPhone 3G on 3.0 OS.
     
  16. draperm25 macrumors regular

    draperm25

    Joined:
    Sep 19, 2007
    Location:
    Swansea
    #16
    When I turn my iPhone off and turn it on when it starts it gives the apple logo like it's loading but then Goes straight to a black screen, the locked screen position, when I was on 2.2.1 it would start up and then go to the main home page and wait a minute and then lock, but now when I turn it on after about 30 seconds of it loading I have to press the sleep/wake button to get the unlock screen up?

    I have a 3G on 3.0 White 16gb
     
  17. slu macrumors 68000

    slu

    Joined:
    Sep 15, 2004
    Location:
    Buffalo
    #17
    I have a 3G with 3.0 and if I am not connected to wifi, it takes two attempts to connect to gmail via IMAP. It will try to connect when I open the Mail app, then it will give me a message saying that it failed to connect to the the gamil IMAP server. Then if I manually try to check for mail, it will work fine.

    Also, I think I am getting worse 3G reception with 3.0. There are places in my house where it says I have 3 or 4 bars connected at 3G, but it placing a call will always fail. I used to be able to place calls from these places in my house before I upgraded to 3.0.
     
  18. pester1320 macrumors newbie

    Joined:
    Feb 10, 2008
    #18
    So none of you are experiencing my text problem stated above 2nd topic?
    i rest the phone,restored it same thing wont save text conversations.
     
  19. MadDog31 macrumors 6502a

    Joined:
    May 20, 2007
    #19
    I haven't had that texting issue yet.

    My issue might've been solved, I'm not sure yet as I haven't tested it since power cycling the iPhone.

    While on a phone call with a friend, I wasn't able to hit the home button to minimize the call. My friend was able to on his 3GS. Hopefully a reboot was all it needed.

    [EDIT]: I did a reboot and it worked. Problem solved! :)
     
  20. lostfan916 macrumors 6502a

    lostfan916

    Joined:
    Dec 23, 2007
    Location:
    NorCal
    #20
    The text issue that I am getting is that the first line of text will disappear (go up) and even though I'm on the second line it *appears* to be the first line since the first one went and hid itself above. And you can't use the magnifying glass and try and get back up there. Reallllly annoying.
     
  21. michael31986 macrumors 68030

    Joined:
    Jul 11, 2008
    #21
    the sms sound randomly sometimes not going off. happens very few times, but it does happen and others have complained about it. see my other thread!
     
  22. Acronym macrumors 68000

    Joined:
    Apr 26, 2008
    #22
    Sometimes when I was playing music and I unplugged the cord if I double clicked thevhome button to bring up the lockscreen controls the play button wouldn't work I'd have to open up my iPhone and hit play through the iPod app.

    Same as if it was unplugged while in the iPod app, I'd have to double click home from the lockscreen to play the music. And on top of all that my voice controls weren't working Had to restart iPhone

    I have also had my iPhone "freeze" on me where I can hit the home button but if I hit the sleep button it will "unfreeze" itself
     
  23. felipestrong macrumors newbie

    Joined:
    Jun 20, 2009
    #23
    If you have shuffle enabled for the ipod, and then while your ipod isn't playing and you decide to use spotlight to find a song, and then you select it, the song you selected doesn't actually play. Instead, a different song is played. It appears that shuffle conflicts with spotlight. This is a really annoying bug for me because I was excited at the prospect of using spotlight to play a particular song effortlessly without forcing me to go to my ipod, and scroll up and down to find a song. Has anyone else encountered this bug?
     
  24. epitaphion macrumors newbie

    Joined:
    Jun 25, 2009
    #24
    texting bug

    I also have a 32gb 3gs and it does the same exact thing you're describing. This is horrible. Someone texted me directions to somewhere important the other day I viewed the message then later on I went back to it to write it down and it was completely gone. I have received about 50 or so texts so far since i've had the phone and not one of them has stored. I'm taking it this saturday to AT&T to give them hell.
     
  25. Robert Denby macrumors newbie

    Robert Denby

    Joined:
    Sep 14, 2007
    #25
    I have had more calls fail since the 3.0 upgrade for my 16GB 3G than I had the previous nine months. Two "call failed"s today, in fact.
     

Share This Page