Lockinfo disables winterboard

Discussion in 'Jailbreaks and iOS Hacks' started by geko29, Nov 21, 2010.

  1. geko29 macrumors 6502

    Joined:
    Nov 10, 2008
    #1
    For a while now, I've been using Weather Elements as my lock screen, with lockinfo set in infoshade mode for an extra tap of the home button. This has been great--push home once for weather and time, twice for everything else.

    Problem is, it appears that the latest version of lockinfo appears to disable WinterBoard. Well, not WinterBoard entirely, just any themes of any kind whatsoever that are selected in WinterBoard. Basically, if lockinfo is installed, Weather Elements, White Icon Labels and Remove Battery Icon don't function. I know WB is still loaded, because all my labels are grey instead of the iOS default white. But no themes work, and disabling/re-enabling/respringing does nothing. The only thing that has any affect is uninstalling lockinfo, at which point WB starts working again. I have repeated this on three different phones.

    Anybody else experienced this, and/or found a workaround? I love both packages, so I don't want to give either up, but it's more than a little annoying that they don't play nice together anymore, especially since they used to.
     
  2. TJone macrumors 6502a

    Joined:
    Aug 2, 2010
    #2
    I had Weather Elements installed but have not been using it since I got bored of it. I also use Lockinfo and on my Lockscreen have it set to show when you slide down from the status bar. I just tried using Weather Elements and noticed the same thing - Weather Elements does not work anymore. My other Winterboard themes seem to work fine with Lockinfo though. Maybe try one of the other weather Lockscreen themes like SlantedLock or one of the themes from the Jailbroken Homescreen thread. Also if you like Weather Elements check out Bliss Weather HD which looks like Weather Elements but is for you homescreen (available in Cydia).
     

Share This Page