LOTRO through boot camp

Discussion in 'Mac and PC Games' started by Thal, Mar 20, 2008.

  1. Thal macrumors newbie

    Joined:
    Mar 20, 2008
    #1
    I am currently trying to run LOTRO on my Macbook pro on Windows Vista installed through boot camp. I get an error message saying "Game error 122" mentioning something about a graphics card. The macbook has a nvidia 8600 so should be fine.

    Many tahnks for any help you can offer.
     
  2. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #2
    Wow, I'm resurrecting this thread, just got an Game Error 122 message while trying to play LOTRO on my MBP 2011 15" with the 6750m.

    Really mad right now! It plays fine in VMware, but I cant play in Bootcamp, which is way better because the mouse goes crazy in VM.

    Dang!
     
  3. SlickShoes macrumors 6502a

    Joined:
    Jan 24, 2011
    #3
    Have you installed the latest Graphics Card drivers, or are you using the default ones installed with bootcamp?
     
  4. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #4
    It won't even let me install the drivers, I installed the ATI catalyst software but nothing changed.

    It's making me crazy!
     
  5. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
  6. Huntn macrumors G5

    Huntn

    Joined:
    May 5, 2008
    Location:
    The Misty Mountains
  7. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #7
    Those forums didn't help. But I tried the same thing I already did, downloaded drivers for bootcamp and then it worked. Playing LOTRO in all it's glory.

    All I wanted to do was see Isengard!
     

Share This Page