Lousy Speeds on Personal Hotspot

Discussion in 'iOS 7' started by saidtezel, Aug 12, 2013.

  1. saidtezel macrumors member

    Joined:
    May 28, 2008
    #1
    Hi,

    Ever since I've started using iOS 7 betas, it feels as the tethering doesn't work as speedy as it used to be. It somehow disconnects despite appearing connected, the connected speeds ain't really 3G (despite getting +13Mbit and low ping on speedtest).

    Just wanted to check if anyone else is having similar issues. Already filed a bug report.
     
  2. hazuki macrumors regular

    Joined:
    May 17, 2013
    Location:
    Bali
    #2
    Got full speed when the display is on
    But got slower if the display is off (sleep mode) :(
     
  3. kmichalec macrumors 6502a

    Joined:
    Aug 14, 2010
    #3
    I'm sure you probably already know the difference, but are you connecting over WiFi or BlueTooth? BT will be very much slower. Could that be your issue? If not, please excuse the silly question.
     
  4. saidtezel thread starter macrumors member

    Joined:
    May 28, 2008
    #4
    honestly i've tried all three of them, no apparent difference whatsoever. i don't think it's about reception because 1)i get full reception, 2)i've tried my usb dongle to test and got full speed.

    anyhow, cheers for the replies
     
  5. jmmo20 macrumors 65816

    Joined:
    Jun 15, 2006
    #5
    in my expeirence, most of the speed problems of personal hotspot are actually intentional from the operator. They can set an specific APN for the tethering conection and this can be different from the APN used locally in the iphone.

    I've seen lots of cases of operators limiting the quality of the tethering conection (be it speed or latency wise) to discourage users from using the personal hospot as an unlimited or home broadband conections.
     

Share This Page