Mac mini 2011 won't see firewire 400 audio interface

Discussion in 'Mac mini' started by ramirogalas, Feb 9, 2012.

  1. ramirogalas macrumors newbie

    Joined:
    Feb 9, 2012
    #1
    Hello.
    I've tried a lot of things before coming here. Let me introduce you to the situation.

    My new macmini 2011 (Lion 10.7.3, 5g ram, 500 hd) won't see my audio interface at all. It won't appear at midi/audio utilities.
    I know the audio interface is ok because it works fine with my macbook.
    I already tried lots of different adapters and cables, but no results. I even tested it with another working audio interface but it wouldn't be seen at all.
    I know my firewire connection is working cause I can access my HD from another computer using firewire cables.

    I have already contact the manufacturer of the audio interface, so the hardware is working fine with Lion and I'm using the correct driver.

    What else can I do, Im really lost here. Thanks!!
     
  2. philipma1957 macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    Location:
    Howell, New Jersey
    #2
    try going back to the 1 gb sticks of ram you have a 1 and a 4gb stick.

    also try a single 4gb stick.

    also remove every other plug in usb or thunderbolt you have hooked up.
     
  3. fa8362 macrumors 65816

    Joined:
    Jul 7, 2008
    #3
    Are you sure you've actually installed the device? The mini can't see it if it's not installed.
     
  4. Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #4
    I have heard - but cannot confirm - that Apple changed either its internal firewire controller (actual hardware), or somehow changed the specs on it (software?).

    Thus, people can have problems getting the Mac to "recognize" a firewire device when it's plugged in.

    Something to try:
    - disconnect all Firewire devices
    - shut down (cold shutdown) and then reboot
    - open "System profiler"
    - click "firewire"
    - does it show that the Mac has firewire ports? Or does it say something else?
     
  5. ramirogalas thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #5
    OK! You bring me new stuff to try! I really install the ram before trying the device. Back when its done.

    ----------

    Yeah, its installed, the latest version. Thx!

    ----------

    I tried this, just show "Maximum Speed: Up to 800 Mb/sec"
     
  6. ramirogalas thread starter macrumors newbie

    Joined:
    Feb 9, 2012
    #6
    Hello! Just tried this, no success!! Any other sugestions? THX!
     
  7. Dynodenny macrumors newbie

    Joined:
    May 4, 2012
    #7
    Did you find a solution? I have a M-Audio Firewire 1814 that my macbook doesn't recognise. Same symptoms as you.
     
  8. Fishrrman, May 5, 2012
    Last edited: May 6, 2012

    Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #8
    Do you happen to have either a firewire hub, or a another firewire device (such as a hard drive with a second firewire port for "daisy chaining") that you could place BETWEEN the Mac and the interface?

    Should look like this:
    Mac --> hub (or hard drive enclosure) --> interface.

    Something (I don't know exactly what) has -changed- in Apple's design for firewire within the past two or three years. This is causing problems not only with older audio interfaces, but also with newer hard firewire hard drives when used with older Macs. In the latter instance, it has become impossible to boot -older- Macs with newer firewire hard drives (that are perfectly capable of booting newer Macs via firewire). I have a 2007 vintage white Intel iMac which can be booted from older firewire 400 drives, but it WILL NOT BOOT from a relatively new OtherWorldComputing "Voyager" dock (booting from USB, however, works fine).

    Aside: with the introduction of USB3 on all new Macs by the close of 2012, I predict we will quickly see firewire "fade away" as the connection method of choice for Mac audio production. We're already seeing companies like Apogee, RME and Steinberg shifting their product "focus" towards USB. USB3 will "seal the deal"....
     

Share This Page