Mac Pro 1,1 Upgrade help needed

Discussion in 'Mac Pro' started by jeitzen, Mar 4, 2016.

  1. jeitzen macrumors newbie

    Joined:
    Oct 5, 2015
    Location:
    Aptos, Ca
    #1
    I have a 2006 Mac Pro 1,1. I have upgraded the HD to an SSD Drive and currently have 10.6.8 on it.
    I have upgraded to a mac flashed windows ATI 5770 Video card. - I dont see the boot screen as expected.
    I have upgraded my CPU to 2.6 8 core.

    IT all works great so far...

    My goal is to upgrade to El Capitan - or Maverics even...

    So i have a External USB Drive in which i install El Capitan 10.11.3 from my Laptop which is running Maverics.
    It works fine and the laptop will boot up from it with no issues.

    I change the boot.efi on the external drive. I have used Pikes latest version and I changed both the main library one and the other one as well. I have tried both ways of doing this. with the drag and drop method and with the copy it over using the terminal method.

    I take that drive and hook it up to my Mac Pro and try to Carbon Clone it to my internal SSD drive. NO JOY.. it says its not going to be bootable and its not.

    I then try and boot to the external drive and I cant because the system of my mac pro that is running 10.6.8 does not recognize the drive at all in System start up drive choices.

    I try to boot off the drive using the boot up option holding the "option" key but that wont work because the computer doesn't show the boot up screen because of the new Mac Flashed Windows ATI 5770 card.

    I take out an older Firewire drive and do the same whole process with it but it has the same things.

    NOTE: After changing the boot.efi files it will no longer boot on my laptop. Is that to be expected?


    OK... so..

    What Am I missing?

    What work around should I try?

    Did I miss a step?

    THank you

    Jeff E
     
  2. JedNZ macrumors regular

    JedNZ

    Joined:
    Dec 6, 2015
    Location:
    Deep South
    #2
    Have you upgraded the firmware to 2,1? I believe you need to do this in order for the CPU to be recognised by your cMP. More info here.

    How
    much ram have you got installed? I think you need to have more than 6GB in order to run 10.10.x or 10.11.x.

    And have you tried connecting your 5770 via DVI to VGA adapter cable rather than straight DVI to DVI? My flashed 5770 wouldn't work with DVI to DVI, or HDMI to DVI. But it did work DVI to VGA.

    Have you tried resetting PRAM (Cmd+Optn+P+R on restart - keep holding these keys down for 3 lots of restarts (bong noises)? And have you reset the SMC (instructions here - shut down MP - unplug power - wait 15 seconds - plug power cable back in - wait 5 seconds then restart MP)?
     

Share This Page