Mac Pro 3.1 not booting after RAM upgrade

Discussion in 'Mac Pro' started by flyman, Oct 6, 2016.

  1. flyman macrumors member

    Joined:
    Jan 28, 2004
    #1
    Hi Everyone,

    Before my troubles started I had 2x2gb in riser board A and 2x2gb in riser board B and everything was working fine.

    However today I came to install 2 new 4gb modules by placing them into slots 1 & 2 of riser B and placing the 4x2gb modules into riser B and now it's all gone horribly wrong!

    When I turned on my mac the fans went into overdrive but i still managed to get into my account but could only see 8gb of the 16gb installed.

    I then shut down took out the new 4gb modules put back everything back as before and restarted but this time it powered up but there wasn't even a boot sequence!

    I've tried switching the boards around and even tried an SMC reset but all to no avail.

    I'm totally stuck and not sure what to do next can anyone please help?
     
  2. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    Doublecheck to make sure all of the memory sticks are inserted properly and completely.

    Are you seeing any diagnostic LEDs lit up? I'm not familiar with the 2008, but I think there are LEDs for every memory slot, plus an additional bank of LEDs elsewhere.

    Do you hear the Apple boot chime?
     
  3. flyman thread starter macrumors member

    Joined:
    Jan 28, 2004
    #3
    After a lot of tinkering and after closer examination I think I've been supplied the wrong type of ram!
    I'll speak with the suppliers tomorrow and report back later.
     
  4. flyman thread starter macrumors member

    Joined:
    Jan 28, 2004
    #4
    Ok got some more ram from Mr memory and now it all seems to be in working order - I now have 16gb of Ram!:)
     

Share This Page