Mac Pro can't connect to airport server

Discussion in 'Mac Pro' started by TwoAMScreamer, Feb 11, 2016.

  1. TwoAMScreamer macrumors newbie

    Joined:
    Feb 11, 2016
    #1
    I bought a Mac Pro (2009) desktop today off someone online. Everything seem to be alright with it, except I can't connect to a server. It says I am connected to the Internet after connection my airport to my modem, but when I try to open iTunes or safari it won't load. And if by some chance is does, there is either a DSN error or a -1001 error. Again, it says I am connected. I ran a diagnostic report and it says I can't connect to the server. I don't know why I can't connect it. I've done many things. I've re set my modem, restarted my computer, put in my IP address manually, but I am at a loss. I know this is a common problem, but I need a detailed step by step on how to fix it. If anyone has any advice it would be greatly appreciated as I am at my wits end with this machine. Thank you!
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    It's hard to tell which part is wrong.

    Assuming you modern is working fine. And there is no hardware problem (including the cables).

    Then it will help if you post both your Airport and Mac Pro network setting here (screen capture, but just hide the Network name, real IP address, etc.)

    If just the DNS error, you may manually set the DNS to 8.8.8.8 in your Mac Pro's network setting. The is the Google's DNS address, almost always work.
     

Share This Page