Mac Pro links in MR Buyers Guide broken

Discussion in 'Site and Forum Feedback' started by briloronmacrumo, Feb 1, 2017.

  1. briloronmacrumo, Feb 1, 2017
    Last edited: Feb 2, 2017

    briloronmacrumo macrumors 6502

    briloronmacrumo

    Joined:
    Jan 25, 2008
    Location:
    USA
    #1
    FYI for the moderators: If you go to the Mac Pro section of the Buyers Guide( i.e. click on Macs and then click on Mac Pro ), the links for "Read Full Roundup" and "Read More Rumors" simply go back to the MR home page.
     
  2. Thunderbird macrumors 6502a

    Thunderbird

    Joined:
    Dec 25, 2005
    #2
    Thanks. Maybe that's a secret MR clue the Mac Pro is kaput.
     
  3. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #3
    I just tired clicking 'Read Full Roundup' sand 'Read More Rumors' and both worked as expected. I.e they take you to the following page as expected:

    https://www.macrumors.com/roundup/mac-pro/

    :confused:
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Maybe an admin jumped in and fixed it. I saw OP's post and went to this link and clicked the two links mentioned and they both took me to the homepage like OP described. They do work properly now though.

    https://buyersguide.macrumors.com/#Mac_Pro
     
  5. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #5
    Can you try again? This might have been a glitch in our https transition, but is working now
     
  6. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #6
    They are also both working for me.

    @arn is currently running a few behind the scenes tweaks which could be why the links have gone a bit random.
     
  7. briloronmacrumo thread starter macrumors 6502

    briloronmacrumo

    Joined:
    Jan 25, 2008
    Location:
    USA
    #7
    Yep, as Weaselboy noted, links are now working. Thanks to the moderators for fixing.
     

Share This Page