MP 1,1-5,1 Mac Pro with Issues powers off ?

chipshoputd

macrumors newbie
Original poster
Jun 18, 2019
2
1
Bristol
Hi All,

I have a Mac Pro 2012 and it seems to be powering down randomly, it will run for a few mins then shut down.

after power off, and try again you get it not making the boot stage and it clicks, powers off again.

Leave for a while and go back and you can get the mac to run fine for a few mins.


not sure if its power supply.. but i think it could be many things .. so the spec is below ...




I have recorded the LED diag lights,

(One video) i pressed and held power the top two went red came on, I then powered it up, and got it to boot the stage and started the OS .. then powered off.


(other video) i had just powered normally and it powered off again before fully booting to OS..


I have taken apart and fully dusted and hoovered out any dust ..

I removed all RAM and start same way all 4 slot full 2gb each slot.

I also removed all hard drives just leaving an OSX running on ssd installed in second DVD space.

same outcome.


Any advice on next steps .



willing to do any tests anyone suggest and record output .

Im thinking possible power issue but not sure thanks in advance ...
 

Alaska_guy

macrumors regular
Mar 30, 2018
137
12
Mine was doing the same thing... Eventually died. I had to replace my motherboard to fix it.
 

chipshoputd

macrumors newbie
Original poster
Jun 18, 2019
2
1
Bristol
If it's an ovrtemp led, I'd take a look at your Northbridge heatsink. If it powers on and shuts down, Northbridge could be running hot due to popped rivets, in which case the heatsink isn't cooling the chip.

Check the service manual for reading LED diagnostics...

http://tim.id.au/laptops/apple/macpro/macpro_mid2010.pdf
Thanks so much for the link to PDF .. I had not come across that manual which is great i will follow some of the diag processes.
 
  • Like
Reactions: Alex Sanders74