Mac Sleeping Unnecessarily

Discussion in 'iMac' started by Rocco83, Jul 31, 2011.

  1. Rocco83 macrumors 6502

    Joined:
    Jul 3, 2011
    Location:
    Ohio
    #1
    I'll preface this by saying I am using a Mac for the first time. I'm in the process of trying to rip and encode 600 DVDs. When I go to sleep at night I would like to be able to leave my computer encoding throughout the night. No matter what I do I cannot get my iMac to stay on throughout the night running Handbrake while I put the screen to sleep. I've tried different settings in the energy saving preferences and no matter what I do it ends up shutting itself off 5 minutes after I shut off the screen with the keyboard short cut.
     
  2. stevenlangley1 macrumors regular

    stevenlangley1

    Joined:
    Jun 9, 2009
    #2
    I guess you could set it up to never sleep in system prefs and just turn down the screen brightness all the way down when you go to bed. That should work.
     
  3. FrankHahn macrumors 6502a

    Joined:
    May 17, 2011
    #3
    Try setting a short time for display sleep (say 3 or 5 min) in the energy saving pane and letting the display sleep by itself without using any shortcut keys.
     
  4. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
  5. Rocco83 thread starter macrumors 6502

    Joined:
    Jul 3, 2011
    Location:
    Ohio
    #5
    Tried it and it still went to sleep about 15 minutes after I let it be.

    Tried this also and no dice.

    As far as the Caffeine app goes I will have to check it out. Haven't heard of it before.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Caffeine will definitely do what you want.
     
  7. Rocco83 thread starter macrumors 6502

    Joined:
    Jul 3, 2011
    Location:
    Ohio
    #7
    Thank you both. It seems to do quite nicely for me. Gracias
     

Share This Page